Sign in to follow this  
Followers 0
wstriker

How do you fix a sh*t frame rate?

32 posts in this topic

My frame rate in ground action has been anywhere from a 1-29, all over the map, never staying up long enough to play. Spends it's time mostly in the range of 3-7. I have no idea how to fix this, or what caused it. I have changed nothing. It used to be in the 60-85 range. Now the game is unplayable. How is this fixed?

Share this post


Link to post
Share on other sites

Everything is set to full gaming performance.

Laptop PC ASUS GJX Intel i5 quad core processor (@2.3GHz) 4 GB RAM DirectX 11

NVidia GeForce GTS G360M

RealTek Sound

All drivers fully updated.

Share this post


Link to post
Share on other sites

The game gas become somewhat of a resource hog as of late

Im doing another upgrade just to keep up

Any chance you can overclock that proccessor a little?

Every little bit counts as this game doesnt fully utilise all your cores do better to have high clock speed

Share this post


Link to post
Share on other sites

I'm running on 2-14 fps in the air. Sometimes it will go to 60-70 for a few seconds then back down.

AMD Phenom II x4 965 processor(4 CPUs) 3.4GHz,

ATI radeon hd 5700 series

I also run gamebooster helps with the CTD's but not my frames.

Graphics drivers were updated yesterday but my sound drivers were updated 2009 (No idea how to update them.)

Share this post


Link to post
Share on other sites

My frame rate is also more jumpy when flying. Makes me think it's more of a gpu problem.

Share this post


Link to post
Share on other sites
I have no idea how to overclock a comp.

don't even try it on a laptop. best you can do is minimize your settings and take what you get.

Share this post


Link to post
Share on other sites
Everything is set to full gaming performance.

Laptop PC ASUS GJX Intel i5 quad core processor (@2.3GHz) 4 GB RAM DirectX 11

NVidia GeForce GTS G360M

RealTek Sound

All drivers fully updated.

The 2,3 GHz crippling alot, and the GRAKA doesent fit the minimum requirements too...

So be happy to even play... :D

Share this post


Link to post
Share on other sites

I had no problems running with all the in game goodies maxed out when I started 7 months ago, just the past two weeks. I turned the settings down considerably about 4 months back, no problems then. It's about 18 months old and is a gaming laptop. Something has to have changed somewhere to cause this.

Share this post


Link to post
Share on other sites
I had no problems running with all the in game goodies maxed out when I started 7 months ago' date=' just the past two weeks. I turned the settings down considerably about 4 months back, no problems then. It's about 18 months old and is a gaming laptop. Something has to have changed somewhere to cause this.[/quote']

better check for viruses or stuff running in the background then.

Share this post


Link to post
Share on other sites

Already done, clean, with nothing found. I run Skyrim maxed out without any trouble.

Share this post


Link to post
Share on other sites

If it changed with a game patch then it could be something that changed with that patch. Last patch date acording to the readme was feb 8 so since then nothing gamewaise has been changed.

If it ran normaly after the last patch then suddenly went crappy then it's about gotta be your end.

Share this post


Link to post
Share on other sites

RAM?

CPU and GPU are both above recommended.

Have you tried cleaning out everything? Dust and such could prevent the computer from working to it's full capacity. Plus it's a laptop so it inherently would struggle to use those components well in such a compact space.

Share this post


Link to post
Share on other sites

Recheck your in-game settings and make sure that performance is selected then manually check the other tabs. You shouldn't be tanking that much though I do recommend a 3.0 ghz processor.

At the end of the day that video card is probably the problem.

Discrete: 8800 GT 512 MB, 9800 GT, GT 545 (DDR3)

Go (mobile): 9800M GTX, GTX 260M (112), GTS 360M (GDDR5), 555M (DDR3)

Share this post


Link to post
Share on other sites

I still have to wonder why it was no problem the past 7 months, and my desktop PC (which is 4 years old) has no problems running this game or Skyrim.

Edited by wstriker

Share this post


Link to post
Share on other sites

an i5 even at the low clock should be just fine....

turn down your visual limits of how many players are displayed will have a large effect on FPS also...game upped the limits sometime back so HIGH can be a real drag.

you need to run the bench ramagen stuff because random in game FPS is useless

game likes a fairly stout video card...>$100 after market video card is what is required but your going to be CPU limited before really high video cards are the bottleneck.

I saw game improvement going from 4890 to a ti 560....

Ti550...NV 250/260/9800(8800)....amd 5770/6777 are probably the slowest video cards you would want to be using. all the trees and stuff really will drag the older video cards down...

Edited by Vampress

Share this post


Link to post
Share on other sites

Ich have also a new + good PC and i was surpised how low my fps on this Game are. (15 -70)

Intel Core i7-2600k CPU @ 3.40ghz (8 CPUs)

8k RAM

GeForce GTX 560 TI

Share this post


Link to post
Share on other sites

have you changed your mouse lately? or maybe installed another program in that time frame that may be impacting your performance

done a full install of ww2 lately?

Share this post


Link to post
Share on other sites

Before 1.34.8 I ran 60-90 fps. Since 1.34.8 I run 5-30 at best,if no one is on I MIGHT get 40 fps.

Since 1.34.8 I have ran all scans,re-installed Win7,all latest drivers installed etc.

Until 1.34.8 I can't remember when I got less than 50-55 fps,and I've been playing since Aug 2001.:mad::mad:

OS Name Microsoft Windows 7 Ultimate 64 bit

System Model GA-890FXA-UD5

Processor AMD Phenom II X4 965 Processor, 3600 Mhz, 4 Core(s),

Installed Physical Memory (RAM) 16.0 GB

ATI Radeon HD 5700 Series

ATI Radeon HD 5700 Series

in Crossfire mode

Share this post


Link to post
Share on other sites

your computer should handle it no problem. i reloaded the game, put settings to performance, updated drivers and things have smoothed out.

have to ask...did you try using the force?

Share this post


Link to post
Share on other sites

I have updated all drivers,set to best performance,scanned with Malware Bytes and Security Essentials,Set my lan cards to higest bite rate (1G) even after a clean Windows install, STILL NO CHANGE in fps,still hangs in the 12- 25 range most of the time,once in a while 40 fps.

Before 1.34.8 I was always 55-85 fps

Seems the Force has fizzled out !!:D

Edited by obewon

Share this post


Link to post
Share on other sites
ATI Radeon HD 5700 Series

ATI Radeon HD 5700 Series,

in Crossfire mode

Try disabling Crossfire

Also what ATI drivers are you using?

In settings,check your sound card

Set medium vis setting

Make sure shadows are set to low and especially inf LOD/detail

Edited by Pittpete

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.