Sign in to follow this  
Followers 0
wstriker

How do you fix a sh*t frame rate?

32 posts in this topic

Offline I used to get 90-120 fps with all the bells and whistles "TURNED ON"

now I get 90-120 fps with them all"TURNED OFF":mad:

I turned off Crossfire "No Change":confused:

I had AMD Catalyst 12.4 installed !! I uninstalled all of AMD Software and drivers,but left the AMD folder and files.

I then went the device manager and updated all related drivers from the AMD folder,

I still only get 90-120 fps offline, I improved online to around 35-45 fps most of the time, once in awhile it goes down 25 fps.

My problem is I DON"T FLY an seldom use a tank, inf 99.9 % of the time,and before 1.34.7,1.34.8 I never ever dropped below 55 fps.

So as far as Im concerened it has to be on the other END !!:rolleyes:

I have always run with all the bells and whistles on and never had to turn off anything runinng in the background !!

Edited by obewon

Share this post


Link to post
Share on other sites

Ive had a significant drop in fps too since patch, its game related

Lets hope 1.35 will bring back some performance

Share this post


Link to post
Share on other sites

Well, my FPS has gone to the crapper these last 4 patches. I'm lucky if I get 40 fps alone in the air and it goes down from there to 3 or 5 over towns! The box I originally built for this game is getting a little long in the tooth as it is about 5 years old. Gigabyte board, AMD X2 6000 3.2 ghz 4 gigs rams and ATI 4670 and XP Pro. Any other game I play with this set up works great. Only game I have problems with is this one!

I was told an Nvidia 560 or ATI 5560 would help increase. Since this is the only game I have trouble running not sure I want to invest in another box just to play this game!

Would it help if I switched to a 64 bit OS?

Chasf

Share this post


Link to post
Share on other sites

Would it help if I switched to a 64 bit OS?

Chasf

Not really

Graphics then CPU

4GB Ram is Good enough, especially using XP, 64bit OS will probably give you 256MB of extra RAM as your probably only showing 3.75 in 32bit.

So not much difference at all.

Share this post


Link to post
Share on other sites

i thought all the version 12 drivers were causing problems .. or at least 12.4 and 12.3

Share this post


Link to post
Share on other sites
Well, my FPS has gone to the crapper these last 4 patches. I'm lucky if I get 40 fps alone in the air and it goes down from there to 3 or 5 over towns! The box I originally built for this game is getting a little long in the tooth as it is about 5 years old. Gigabyte board, AMD X2 6000 3.2 ghz 4 gigs rams and ATI 4670 and XP Pro. Any other game I play with this set up works great. Only game I have problems with is this one!

I was told an Nvidia 560 or ATI 5560 would help increase. Since this is the only game I have trouble running not sure I want to invest in another box just to play this game!

Would it help if I switched to a 64 bit OS?

Chasf

I have win7 64 bit and was seeing the same low fps while flying. I cleared out my computer, did a fresh install of BE, did some stuff that wasn't supposed to work and now I'm good.

Share this post


Link to post
Share on other sites
Ich have also a new + good PC and i was surpised how low my fps on this Game are. (15 -70)

Intel Core i7-2600k CPU @ 3.40ghz (8 CPUs)

8k RAM

GeForce GTX 560 TI

8 CPUs ? Are you joking ? Your PC is fast as your configuration skill for the first !

Your CPU is only 4 Core only

Virtual hyperthread cores 0+1 have shared power and working like single physical core.

Virtual hyperthread cores 2+3 have shared power and working like single physical core.

Virtual hyperthread cores 4+5 have shared power and working like single physical core.

Virtual hyperthread cores 6+7 have shared power and working like single physical core too.

Solution

1. Set process affinity of WWIIOL to 6 (or 6+7).

2. Set process affinity of Ventrilo or TS to 4 (or 4+5).

3. Set process affinity of TrackIR or JoySW to 4 (or 2+3).

4. Set process affinity of all not specified process to 0 (or 0+1).

5. Dont set affinity of Desktop Windows Manager (dwm.exe) and WWIIOL process to same core (or hyperthread pair).

6. Dont set affinity of Ventrilo and WWIIOL process to same core (or hyperthread pair). Default Ventrilo priority is higher then normal, it's higher then default normal priority of WWIIOL.

Example 1

How it works with 1,2,3 only.

New process of Internet Explorer will be started on 0+1+2+3+4+5+6+7 cores, it's definitely bad for single core application like WWIIOL.

Solution is higher priority of WWIIOL and Ventrilo or TS and TrackIR or JoySW then Internet Explorer. (Internet Explorer with active flash player on background of WWIIOL may be fu...fu...fu...fufunckin shutterrrrrrrrs):D

Example 2

How it works with 1,2,3,4

New process of Internet Explorer will be started on 0+1 cores

PS: Hyperthread is good for multithread application, but not for single thread like WWIIOL, because system don't know things.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.