• Announcements

    • CHIMM

      Operation Burning Skies   09/17/2019

      All pilots scramble!  Strap yourself in for this months Community event - Operation Burning Skies! This Sunday, September 22, 11 am – 5 pm server time. In honor of XOOM and friends showcasing WWII Online at the Oregon International  Air Show – our forces too will battle for superiority in Operation Burning Skies. High Commands are on high alert to rally their forces to victory! Lift off, and see a whole new world of WWII Online… Fearless bomber pilots make the skies rain down fire – our daring fighter pilots are in pursuit of their prey- as western Europe erupts in war on the ground below! Rally your squads, rally your buddies - Combined arms are back!  …Under Burning Skies! SALUTE!
Sign in to follow this  
Followers 0
lovewing

Low FPS, 10-15 average, getting unplayable

17 posts in this topic

------------------

System Information

------------------

Operating System: Windows XP Professional x64 Edition (5.2, Build 3790) Service Pack 1

BIOS: Default System BIOS

Processor: AMD Athlon 64 X2 Dual Core Processor 4400+ (2 CPUs), ~2.3GHz

Memory: 4094MB RAM

Page File: 395MB used, 5496MB available

DirectX Version: DirectX 9.0c (4.09.0000.0904)

Card name: NVIDIA GeForce 8400GS

Display Memory: DDR3 1024.0 MB

PSU: 550W Antec

Board: M2n-SLI Deluxe

I have all latest drivers (but haven't updated windows)

I continuously get poor FPS in game. Loading the game is very fast. Once I am in the 3D world I get 10-20 FPS. I just upgraded from 2GB Ram and 256MB card (e-Geforce 7950 GT 256MB) and am getting the same FPS.

I realize my hardware is a bit old but is such low FPS even on minimum game settings to be expected?

Share this post


Link to post
Share on other sites

7950 is a better card than the 8400gs

Set everything to low especially infantry LOD and lowest vis limit setting

PM me if you are interested in a good videocard for this game

Share this post


Link to post
Share on other sites

I've got the same problems. It's so bad I can't even play at times. :confused:I'll from 50fps to 1fps in no time and lag to death. For sure I can't fly or I die from laggin into the ground as soon as I'm anywhere near anything. It sucks.

Share this post


Link to post
Share on other sites

I realize my hardware is a bit old but is such low FPS even on minimum game settings to be expected?

this game doesnt do really well performance wise

I got a relativly good system and pretty new, that drops down to 20fps sometimes

Share this post


Link to post
Share on other sites

Processing is more important then anything else in this game.

and when most modern processors pack 8~16MB onboard cache, your 4400+ only has 1MB (thats 512kb per core) it'll really put a damper in your bid'ness =p

You could in theory slap a X2 6000+ in it for as little as 30$ used and net a "okay" performance increase, but it won't be a night and day difference like your seeking.

I've run this game on a Geforce 6200LE 64MB Turbo cache video card in tandem with my X4 955 @ 3.8Ghz and it ran decently well, Video isn't the problem.

It's the engines restriction to a single core's worth of processing power at any given time that creates everyones lag. and there is absolutely no way to fix it besides abandoning the engine and starting all over (sorta worked themselves into a hole with this one)

Best o' luck

Edited by indo420

Share this post


Link to post
Share on other sites
------------------

System Information

------------------

Operating System: Windows XP Professional x64 Edition (5.2, Build 3790) Service Pack 1

BIOS: Default System BIOS

Processor: AMD Athlon 64 X2 Dual Core Processor 4400+ (2 CPUs), ~2.3GHz

Memory: 4094MB RAM

Page File: 395MB used, 5496MB available

DirectX Version: DirectX 9.0c (4.09.0000.0904)

Card name: NVIDIA GeForce 8400GS

Display Memory: DDR3 1024.0 MB

PSU: 550W Antec

Board: M2n-SLI Deluxe

I have all latest drivers (but haven't updated windows)

I continuously get poor FPS in game. Loading the game is very fast. Once I am in the 3D world I get 10-20 FPS. I just upgraded from 2GB Ram and 256MB card (e-Geforce 7950 GT 256MB) and am getting the same FPS.

I realize my hardware is a bit old but is such low FPS even on minimum game settings to be expected?

I´ve got the same problems.

MB is a 975 XBX (Intel) with a E6600 processor - 4 GB ram.

I had a Geforce 7950 GT vid-card installed (512 MB) PCIe.

OS = Win XP Pro 32-bit SP3 (and i give a damn about new drivers usually)

Near towns my FPS dropped to 7-10 FPS and it was impossible to use a tow account on the same machine; even out in the fields my sec. account had between 1 and 4 fps.

Recently i´ve switched to a GeForce 460GT (1GB ram) and now even in crowded towns i have ~ 25 - 35 FPS (playing with two accounts on this machine is possible again, no significant fps drop with two accounts :))

Untill you get yourself a better vid-card, you propably will stay away from towns and try fighting at FBs.

Share this post


Link to post
Share on other sites

I bought a alienware m18x top of the line laptop 2-sli 580m gtx cards 16gb ram a intel 6 proccessor a ssd drive and I was fighting in abbeville last night and noticed frame rates drop down to 5-fps which is unplayable. I can easily play ultra settings battlefield 3 with around no less than 50fps in intense situations.

I have dropped all the graphic settings down to lowest settings and got the latest drivers whats next? also I get not open error when i start the game would that be it?

Share this post


Link to post
Share on other sites

I have a pretty good system with a 2500k Sandy Bridge processor, and a Nvidia 670 FTW card. I started a trial account just to see how the game was coming after taking about a year off and I was getting 20 fps in a big town. This game is 11 years old, and modern hardware still can't run it well. This game CAN'T be that intensive that it requires more processing power than any other modern game. My system runs any game I throw at it with ample FPS, but this game has been and always will be a problem.

Share this post


Link to post
Share on other sites
I have a pretty good system with a 2500k Sandy Bridge processor' date=' and a Nvidia 670 FTW card. I started a trial account just to see how the game was coming after taking about a year off and I was getting 20 fps in a big town. This game is 11 years old, and modern hardware still can't run it well. This game CAN'T be that intensive that it requires more processing power than any other modern game. My system runs any game I throw at it with ample FPS, but this game has been and always will be a problem.[/quote']

it DOES REQUIRE more then a 8400 GS...

trust me your NOT getting bottlenecked by your NV 670...the net code/player limits/lack of multi-threading are taxing your very fast 2500k since this game is basically using mainly 1 single thread(1 core) for the majority of stuff.

its a design limitation of the game engine it seems(dual core was only really a twinkle in the eye when game came out in '99 and dual cores in like '04 or so) since it wasn't thought I suppose to code effectively for muliple threads since everyone was using a single core cpu at the time. some of the 'cooler' game engines from that time did code for multi-cpus(different from multi-core and pretty rare outside of servers/workstations at the time) I think the quake one did..but it adds a higher level of complexity and has to be incorporated from the very start. Its not like the players didn't beg and plead as soon as the dual cores came out...but I guess not much could be done at that point since the code was basically etched in stone.

going forward...

RA should be based on 64 BIT CODE or easily transfered to it and also multi-core supportive so when the new WW2OL 2.0 engine comes along it will be modern and robost and FULL of RICH FEATURES

Edited by Vampress

Share this post


Link to post
Share on other sites

The problem is that the 2500k is pretty fast even with single threaded apps, but it isn't enough for this game? Why is it that FPS drops that get close to 20 are only in big cities? I always thought that it was CPU intensive because so many things had to be tracked, but I can go into a big city that is completely empty and still get those low FPS. It seems nothing makes a difference when it comes to those cities, which makes me wonder what the deal really is.

Share this post


Link to post
Share on other sites
The problem is that the 2500k is pretty fast even with single threaded apps' date=' but it isn't enough for this game? Why is it that FPS drops that get close to 20 are only in big cities? I always thought that it was CPU intensive because so many things had to be tracked, but I can go into a big city that is completely empty and still get those low FPS. It seems nothing makes a difference when it comes to those cities, which makes me wonder what the deal really is.[/quote']

cities ran beautifully before v1.31

Share this post


Link to post
Share on other sites

I have the same CPU-i2500k overclocked to 4.2

I have a GTX560 and average 40's and 50's in large town fights at high vis limit

Only thing that pulls me down is those dame speed trees.

Share this post


Link to post
Share on other sites

Turn everything down ;)

I played avg 12fps for the first 3 years playing this game ;)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.