Sign in to follow this  
Followers 0
Enigma

Tree issues with ATI HD7750

33 posts in this topic

Jesus this game hates my card. I CTD anytime I change an AO.

God damnit

That's not a card issue... ;-(

Share this post


Link to post
Share on other sites
That's not a card issue... ;-(

Everything else on my computer checks out, the graphics card is the only thing and it's only this game crashing.

It has to be my graphics card. I am literally getting 10 CTDs a day now, most of them within the first few minutes of a new sortie or at the load screen.

Share this post


Link to post
Share on other sites

It may mean you need to flash the bios on your MB. Last time I bought a brand new card I had lots of issues and even RMA'ed the video card and replaced my PS. All said and done and 3 weeks of work a 30 second MB bios upgrade fixed it all.

Gotta look everywhere. Buying Nvidia will save you lots of issues with this game though. CTD's are rare for me since I went Nvidia. I used to bank on ATI.

S! hope you get everything going.

Share this post


Link to post
Share on other sites
It may mean you need to flash the bios on your MB. Last time I bought a brand new card I had lots of issues and even RMA'ed the video card and replaced my PS. All said and done and 3 weeks of work a 30 second MB bios upgrade fixed it all.

Gotta look everywhere. Buying Nvidia will save you lots of issues with this game though. CTD's are rare for me since I went Nvidia. I used to bank on ATI.

S! hope you get everything going.

HOw would I flash my mboard?

Share this post


Link to post
Share on other sites
HOw would I flash my mboard?

you would take it to a computer shop and let them do it...

then when they mess up the flash...they can expain to you they had to order another bios rom and your going to have to wait a few months untill they can install it and get your computer back to you.

flashing your bios is something you ONLY do if you KNOW you need to do it...unless you have a dual bios M/B the risk of 'bricking' your system is fairly high. Murphy is just waiting for you to start the flash process...and have the power go out in the middle of it.

Share this post


Link to post
Share on other sites

Flashing your bios used to be a really high risk evolution. Most MB companies made it a lot easier. Go to the site of your Moboard and follow the instructions. Its worth a try. I have flashed my bios about 20 times between 2 computers and no issues. Only improvement.

There is always risk. You could be killed tomorrow by an icecream truck doing 10MPH.

S! and good luck. My suggestion stands though. Nvidia is a lot more friendly with this game.

Share this post


Link to post
Share on other sites
All other games work fine.

if i had a nickel for everytime i heard that on these forums, i'd be bill gates rich.

Don't flash your bios, its the game and your bios has absolutely nothing to do with the missing textures your seeing.

Edited by indo420

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.