Sign in to follow this  
Followers 0
oneman

Mountain lion...

14 posts in this topic

Installed on my 07' iMac I got a slight increase in FPS..

Installed on my 11' MBP No change in FPS

Share this post


Link to post
Share on other sites
Installed on my 07' iMac I got a slight increase in FPS..

Installed on my 11' MBP No change in FPS

yah I am on a mac mini only a couple of months old. Only thing I can think of is that it has something to do with the crappy video card. I went from 15 fps down to 10.

Share this post


Link to post
Share on other sites

oneman,

Does the Mac Mini have a dedicated video card? Some of the onboard Video cards actually use some of the RAM if I remember. Is there a way to see your RAM utilization after you installed 10.8?

Share this post


Link to post
Share on other sites
oneman,

Does the Mac Mini have a dedicated video card? Some of the onboard Video cards actually use some of the RAM if I remember. Is there a way to see your RAM utilization after you installed 10.8?

yah its shared ram video card. I installed a total of 9 gigs so I would have enough.

Share this post


Link to post
Share on other sites

I think you need a stand alone gpu-card and not a gpu-chip on the MOB to be able to play WWIIOL.

Share this post


Link to post
Share on other sites
I think you need a stand alone gpu-card and not a gpu-chip on the MOB to be able to play WWIIOL.

nope I am playing it now. I reset my settings and I am back up to about 15 FPS.

I dont feel like building a Win7 machine just for this game

Share this post


Link to post
Share on other sites

I understand you totally. Amazing you can play WWII Online on a Mac mini.

I finally got it to work to run two accounts on the same iMac. I guess it has to do with that I downloaded moar RAM. I've now 12GB RAM plus 1GB RAM on the GPU card. Only issue is that the comp gets rather hot when it runs to clients of WWIIOL. :cool:

Share this post


Link to post
Share on other sites
I understand you totally. Amazing you can play WWII Online on a Mac mini.

I finally got it to work to run two accounts on the same iMac. I guess it has to do with that I downloaded moar RAM. I've now 12GB RAM plus 1GB RAM on the GPU card. Only issue is that the comp gets rather hot when it runs to clients of WWIIOL. :cool:

Was it just a matter of having enough hardware to run the two clients, or did you have to do anything special on the software side?

Share this post


Link to post
Share on other sites

No, I just copied the WWIIOL client to another folder and voilá it loaded up and runned very well. I was very surprised since I never got it to work before.

I have named one of the clients to "••• World War ][ Online Tow account" to be able to keep them seperated when I switch between them. Only issue is the comp gets very hot, just as when I run Windows on it.

Share this post


Link to post
Share on other sites

Graphics card has a sh*t fit with mountain lion and the screen flashes and weird colors show up

It's a Current model MBP

My 3 yr old mbp it ctd's if i alt-tab 2x without rebooting the game

Share this post


Link to post
Share on other sites
Graphics card has a sh*t fit with mountain lion and the screen flashes and weird colors show up

It's a Current model MBP

My 3 yr old mbp it ctd's if i alt-tab 2x without rebooting the game

thats weird.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.