• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
xenon84

Cant log on.

4 posts in this topic

I'm getting the same error, and router reboots aren't helping. I login, select the main server and launch the game. It fails at the first loading step, selecting network connection, and gives the timed out message. Only once did I get past this; it got to about 40% through the load bar then it said it had timed out connecting to map server or something. I didn't have any such problems yesterday.

I also occasionally get this t:0 error, although it hasn't stopped me playing. The first few times I tried to spawn yesterday I failed to spawn, but after that had no issues.

It's nice to come back a year after 1.34 was released and see all connection annoyances have been fixed...

I should add that I've tested my connection for packet loss, and it's showing up as perfect.

Edited by voinic

Share this post


Link to post
Share on other sites

Randomly, stuff works fine today. Still got the t:0 error message when launching but no problems. I can also access CS&R which I couldn't do yesterday.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.