• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
copeman

Error when conncecting: all of a sudden

11 posts in this topic

I was able to play fine last week. Nothing has been changed on my pc. Now when I go to enter the game world, a window comes up saying "Installation/registry error: Installation may be corrupted. Please try reinstalling".

What happened, and aside from reinstalling, what can I do?

Thank you.

As a side note, I can play off line fine, but for some reason there is no sound.

Share this post


Link to post
Share on other sites

Copeman,

Sounds like you need to do a repair install or a re-install.

If you go into the control panel then add/remove programs click "Uninstall Battleground Europe" It will ask you if 3 options one of which is "repair" try and run that one through first.

Share this post


Link to post
Share on other sites
Copeman,

Sounds like you need to do a repair install or a re-install.

If you go into the control panel then add/remove programs click "Uninstall Battleground Europe" It will ask you if 3 options one of which is "repair" try and run that one through first.

If I do the repair option, will that delete all of my saved information in the keymapper etc..?

I know the uninstall-reinstall would. Thanks for the reply. If I can't get this to work, I am dropping the game, again. Day 1 player, just resubbed after quite a few years off. I remember the all of the hoops I had to go through early on to get this game to play/stay stable. I'm not about to do that again, after all these years.

Share this post


Link to post
Share on other sites

cfmlloc.jpg

The keymap bindings are stored in that cfml folder, save the folder and files somewhere (desktop etc) then after uninstall/reinstall simply pop the cfml folder back into the battleground Europe folder in documents (my documents if on XP).

Share this post


Link to post
Share on other sites

I'd also suggest updateing your drivers, that no sound in offline may mean the game isn't loading your sound card.

Share this post


Link to post
Share on other sites

Well, for some reason it's not showing up in my add/remove programs.

I can play now, but in order to so I must install the game each and every time. Not fun. If I can't fix this, I will have to just cancel. I'm not going through all this again. A shame too, I am really enjoying the game again.

Share this post


Link to post
Share on other sites

Check for the folder Battleground Europe under Program Files, is it there after a reboot? Check for the folder Battleground Europe under C:/users/name/My Documents/..etc - is it there after a reboot? Something says when you install it again all entries and so forth are there, after a reboot theyre gone, you have a windooze problem, either UAC settings or something more sinister such as malware or even a failing HD / bad sectors - try installing something else first, something harmless, a small prog, run it, reboot, see if that still runs fine after a reboot or if its also fcked up then. Did you mess with any security/ownership settings for folders on your C drive? Did you use any Registry cleaners ?

Share this post


Link to post
Share on other sites
Check for the folder Battleground Europe under Program Files' date=' is it there after a reboot? Check for the folder Battleground Europe under C:/users/name/My Documents/..etc - is it there after a reboot? Something says when you install it again all entries and so forth are there, after a reboot theyre gone, you have a windooze problem, either UAC settings or something more sinister such as malware or even a failing HD / bad sectors - try installing something else first, something harmless, a small prog, run it, reboot, see if that still runs fine after a reboot or if its also fcked up then. Did you mess with any security/ownership settings for folders on your C drive? Did you use any Registry cleaners ?[/quote']

The pc seems fine. I have not done anything to/regarding, any registry files.

I will check the folders when I get home. What are UAC settings?

Also, my pc mainly stays on all the time, so not too many re-boots.

Share this post


Link to post
Share on other sites

Doesnt matter if it "seems" fine - the last time when i ran combofix over my junk windows 7 partition for testing and downloading it was about ready to ask me if it wasnt just easier to buy a new harddrive or abandon everything and just move and start a new life elsewhere, windows seemed "fine" as well... :D

UAC is user account control settings, but im guessing you dont have fiddled with that and it wouldnt really apply here anyway thinking about it - fact is things dont seem to be saved properly - try this, download something small, something from a legit site, such as piriforms CCleaner or so, install it, run it, then reboot PC and see if it still runs after reboot - if THAT saves and works still - if it doesnt your PC has issues / windows has issues, not the game per se

Share this post


Link to post
Share on other sites

Copeman,

If you havent gotten this resolved let me know in a PM. I would be happy to lend remote assistance (I do IT for a living) Be happy to help you out.

Share this post


Link to post
Share on other sites

Looks like (hopefully) my issue is resolved. After about the 4th time installing the game, it seems fine now. Crossing my fingers.

Still not sure what happened, and why it's working now. Guess it could "break" at any time going forward again. Hope not.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.