Sign in to follow this  
Followers 0
bloo

Timing out during Authentication? Settings-> Use Best

8 posts in this topic

If you're are getting an IP error message and then "Timeout during authentication," please do the following:

Start -> Cornered Rat Software -> Battleground Europe -> Settings.

Under connection, select "Use Best".

We are having some issues with our secondary network to the game servers and are doing some testing.

We're sorry for the inconvenience.

Edited by BLOO

Share this post


Link to post
Share on other sites

Had same issue - had to disable Norton Security Quiet mode to connect to network server - otherwise it times out.

This may be a bigger issue, as I have my Norton configured to allow access by WWII but it keeps blocking it. Checked the settings and it still blocks access.

Medic

Edited by medic

Share this post


Link to post
Share on other sites
Had same issue - had to disable Norton Security Silent mode to connect to network server - otherwise it times out.

This may be a bigger issue, as I have my Norton configured to allow access by WWII but it keeps blocking it. Checked the settings and it still blocks access.

Medic

Silent mode

Share this post


Link to post
Share on other sites

When i start up my game it will say finding best connection, then it says host connection, then i think it says authenticating but the screen goes black really fast and i get a message saying Authentication Failed

Share this post


Link to post
Share on other sites

After the latest update, tried everything but this error does not disappeared.

Sorry, I do not understand English, Google translation

Share this post


Link to post
Share on other sites
20 hours ago, nikolay54 said:

After the latest update, tried everything but this error does not disappeared.

Sorry, I do not understand English, Google translation

The Antivirus might be blocking the game or deleted some files 

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.