• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
dudleyb

Video not centered?

20 posts in this topic

After a 2 1/2 year absence from the game, I'm trying to play again.

I reloaded the game, and it worked fine on my new laptop (i7, GTX735m, 8gb RAM).

But updated drivers and such, and now the welcome screen is so far off center that I can't even select a branch to get in the game.

I searched, and there is a 2 1/2 year old thread (coincidence??) that says this is a known bug issue with no fixes.

????

Share this post


Link to post
Share on other sites

Note: I've made sure my system is using the Nvidia card instead of the intel HD crap card.

I've tried changing my resolution settings but that just makes it smaller, and still off center.

Share this post


Link to post
Share on other sites

the latest drivers are too new for the game, back date your graphics card drivers a good bit and hopefully that'll fix it.

Other than that, just make sure settings (in game, graphics card settings and on windows are setup correctly). Particularly the resolution, multi monitor settings (if applicable) and any type of overscan/scaling options.

I can't say I've heard of this bug within the past couple of years though and given that you're on a fairly good new laptop I imagine it's something software related, a setting somewhere.

Share this post


Link to post
Share on other sites

Thanks for the advice. Trying that now.

Other than the Start>CRS>Settings area (where it still only allows me to set Intel HD), where are there video settings for the game?

Share this post


Link to post
Share on other sites

Well that narrows down the problem.

A little off topic but: The settings you were just in are the basic/most important video settings that could render the game unplayable if something was wrong. The 'pretty' stuff like view distance etc. is in game which we don't need to worry about for now.

On to the important part. The game is currently using the intel HD graphics, which aren't supported by the game and in my opinion is causing the funky off centered problem.

Are you sure that your bios is set to use the gtx735m? Because if the gtx735m was active, then it should show up in the drop down list under "Video Card" in the game settings, which you were in.

Could you upload your dxdiag so i could see what's going on and which graphics card etc the system is using.

DxDiag: Start> type dxdiag > click dxdiag from the results > save all information (bottom right) > save (to your desktop is easiest to find) > you can either copy/paste in sections on here (due to the character limit per post) or to somewhere like pastebin and post the link for me.

Edited by blipoop

Share this post


Link to post
Share on other sites

Well, I tinkered with the settings for the Nvidia card and finally got it set to the 735m for wwii.

Loaded it up, and it was centered (so that problem was fixed), though the resolution is MUCH smaller.

I looked in my system tray, and nvidia GPU says it's running.

But when I go to Start>CRS>BE>Settings it says I'm running it at full resolution for this monitor (1280x960 I think). And it still doesn't show the Nvidia card in that BE settings box. Intel HD is only option.

Sorry for acting like a noob. Still can't figure out what's setting it to a lower resolution.

Share this post


Link to post
Share on other sites

credit to fbcoach for finding this:

about half way down the link he posted:

Go into

-Nvidia Control Panel

-Manage 3D settings

-Make sure Global settings tab on right hand side

-Go down to Cuda-GPU's and select you Graphics from there

Share this post


Link to post
Share on other sites

Not sure what you mean by resolution in Windows.

My laptop screen is 1280x960. When I launch the game, it is much smaller, leaving black space all around.

Share this post


Link to post
Share on other sites

I'm a little out of my comfort zone with this, I've only ever used a desktop, windows xp, windows 7 and ati cards lol. But I'll try help out.

That resolution would be a little odd for a laptop screen. I believe the majority of the vaio's use either 1366x768 or 1920x1080. The latter would be my guess in your case as it seems to be a higher end laptop based on your specs. Make sure the game is starting with the maximum available resolution in BE settings.

In your nvidia settings, under 'Display settings', go to 'Adjust desktop size and position' and set it to use scaling.

I've also heard of this happening when the refresh rate is set incorrectly.

What you ideally need is someone who knows nvidia cards and settings in here :S

Edited by blipoop

Share this post


Link to post
Share on other sites

Dud, go into BIOS settings and turn off Intel Graphics adapter(if you can)

Reboot and go into your Nvidia control panel and make sure your desktop resolution is set to use optimum resolution.

Launch settins for WWII and make sure the res. matches

Share this post


Link to post
Share on other sites

Somehow I got it working right. I BELIEVE it was a resolution setting.

But my CRS settings still only allow Intel HD card, and doesn't even show NVIDIA as an option.

Thanks to all who helped.

Share this post


Link to post
Share on other sites

laptop graphics cards are hybrid graphics cards (built onto the motherboard), so even though it may say intel hd graphics, you'll notice that with the performance it is obviously using the nvidia card.

BE doesn't support intel graphics so if it was using them the game wouldn't be playable. But as long as your nvidia control panel is set to use the dedicated gpu then it's actually doing the work.

Glad you got this working, I see your an axis player, so I look forward to hunting you down on the battlefield now :)

Share this post


Link to post
Share on other sites

I had an issue like this. My problem was I had clicked to enlarge icons on my desktop of windows 8. When I unchecked the box it fixed everything

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.