Sign in to follow this  
Followers 0
ammo

Screen Resolution Problem

3 posts in this topic

I purchased a new laptop with NVidia 870 graphics card. It's resolution is set to the recommended setting of 2880x1620. When I launch this game (with the same resolution under settings) I get zoomed in and can only see the top left of the map in the game. I can't even exit the game because the X is in the top right corner. When I lower the resolution in the WWII settings I can see the entire screen in the game, but my laptop screen is about 30% (small can't see much) and the rest has a black border that takes up the rest. It looks like I'm looking in the tunnel.

How to balance the two to get full screen on both the laptop and in game?

Share this post


Link to post
Share on other sites

find the games exe file and change properties

right click>properties>compatibility, "disable dpi scaling for high dpi displays

Share this post


Link to post
Share on other sites

It worked! Thank you...nothing like traveling and sitting around in a hotel room and can't play the game with your new gaming laptop.

GS Ghost Pro 3K-095

Share this post


Link to post
Share on other sites

I had the same problem and now I do see everything, but the program is running in a scaled down rectangle and not using my full screen. Any suggestions?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.