Sign in to follow this  
Followers 0
audee

Launcher launching, game not launching anymore

1 post in this topic

Hi ,

Running W8, the game launcher (playgate) still starts ok, I can log in. When I try to "play" the campaign, A minimized window appears for a second or so (dos not show up in taskmanager though), then dissapears. I don't even get the WWIIOL loading screen.

I just upgraded to nvidia 337.88 drivers, but these work fine on W7 PC.

Dxdiag attached.

Thanks in advance for your advice.

unfortunately my dxdiag is too much long for this post.

------------------

System Information

------------------

Time of this report: 6/9/2014, 12:43:04

Machine name: PIETER-DESKTOP

Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035)

Language: English (Regional Setting: English)

System Manufacturer: MEDION

System Model: MS-7848

BIOS: M7848W08.20C

Processor: Intel® Core i5-4440 CPU @ 3.10GHz (4 CPUs), ~3.1GHz

Memory: 16384MB RAM

Available OS Memory: 16340MB RAM

Page File: 1583MB used, 31140MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.03.9600.16384 64bit Unicode

------------

DxDiag Notes

------------

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Sound Tab 3: No problems found.

Input Tab: No problems found.

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

---------------

Display Devices

---------------

Card name: NVIDIA GeForce GTX 760 (192-bit)

Manufacturer: NVIDIA

Chip type: GeForce GTX 760 (192-bit)

DAC type: Integrated RAMDAC

Device Type: Full Device

Device Key: Enum\PCI\VEN_10DE&DEV_118E&SUBSYS_284B1462&REV_A1

Display Memory: 4035 MB

Dedicated Memory: 1475 MB

Shared Memory: 2560 MB

Current Mode: 1920 x 1080 (32 bit) (60Hz)

Monitor Name: Generic PnP Monitor

Monitor Model: 2D FHD LG TV

Monitor Id: GSM59C6

Native Mode: 1920 x 1080(p) (60.000Hz)

Output Type: HDMI

Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um

Driver File Version: 9.18.0013.3788 (English)

Driver Version: 9.18.13.3788

DDI Version: 11

Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1

Driver Model: WDDM 1.3

Graphics Preemption: DMA

Compute Preemption: DMA

Miracast: Not Supported by Graphics driver

Hybrid Graphics GPU: Not Supported

Power P-states: Not Supported

Driver Attributes: Final Retail

Driver Date/Size: 5/20/2014 04:44:03, 17480432 bytes

WHQL Logo'd: Yes

WHQL Date Stamp:

Device Identifier: {D7B71E3E-52CE-11CF-1E79-46081CC2C435}

Vendor ID: 0x10DE

Device ID: 0x118E

SubSys ID: 0x284B1462

Revision ID: 0x00A1

Driver Strong Name: oem70.inf:0f066de396a6c615:Section032:9.18.13.3788:pci\ven_10de&dev_118e&subsys_284b1462

Rank Of Driver: 00DA0001

Video Accel:

Edited by audee
added dxdiag as much as i could

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.