• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
blakeh

OS X Yosemite- issues?

6 posts in this topic

I just tried running the game on a new 5k retina Mac- late 2014

3.5gb quad i5, 8 gb ram, radeon r9 m290x 2 gb graphics

os 10.10

issues--- brigades do not show up in towns-- chat keys do not work- except for my own squad keys.

graphics look good and basic game play is fine-- just those two odd items so far.

anyone using a system like this? Better or similar results?

Share this post


Link to post
Share on other sites
I just tried running the game on a new 5k retina Mac- late 2014

3.5gb quad i5, 8 gb ram, radeon r9 m290x 2 gb graphics

os 10.10

issues--- brigades do not show up in towns-- chat keys do not work- except for my own squad keys.

graphics look good and basic game play is fine-- just those two odd items so far.

anyone using a system like this? Better or similar results?

By bdes not showing on map you mean the mouse over/popup with bds, right?

Make sure "tool tips" is checked on in the game preferences.

Share this post


Link to post
Share on other sites

Tool tips is one that is often missed..

Secondly, the "Function Keys (F-Keys)" for the chat menu are reserved for the "computer functions - dimming, etc" unless you change the setting in system preferences. Otherwise you can hit function(fn) key before using the F-Key or when you hit enter to allow you to type in open chat, if you first type .X where X = the number of the channel.. I.E. Mission chat is F1 if you type .1 (message) you can chat on mission chat.

Share this post


Link to post
Share on other sites

yes thanks-- i found those and the issues are resolved.

tool tips and setting the f keys in the system preferences resolved the issue.

Share this post


Link to post
Share on other sites
yes thanks-- i found those and the issues are resolved.

tool tips and setting the f keys in the system preferences resolved the issue.

Glad you got it worked out, my new iMac is due to be delivered 12/1:

27-inch iMac (i passed on the 5k)

With the following configuration:

• 3.5GHz Quad-core Intel Core i7, Turbo Boost up to 3.9GHz

• 16GB 1600MHz DDR3 SDRAM - 2X8GB

• 512GB Flash Storage

• NVIDIA GeForce GTX 780M 4GB GDDR5

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.