Sign in to follow this  
Followers 0
skers

Visual Issues

5 posts in this topic

Thought I would try here first.

CPU: Intel Core i7-4790

RAM: 8GB DDR3

OS: Windows 7 (64-bit) Home Premium

GPU: NVIDIA GeForce GTX745

Game Version: Current

Connection: 16mb DSL

Since the patch was released I am having a helluva time seeing EI in game. Specifically, anything beyond about 50m appears to render extremely small. If the EI are 100m to 200m away I can only see them when I use binos. Once I switch to iron sights to engage them, I cannot see them as they do not appear to render in game.

I did not have this problem with previous versions of the game and wanted to know if anyone has been experiencing similar things.

So far I have tried:

1. Turning all settings to "low" (e.g., Performance setting)

2. Lowering the Resolution settings from my default for the last 3 years (1600x900x32)

3. Adjusting GPU digital vibrance, gamma, contrast etc. in order to make flesh tones/uniforms more striking/visible.

4. Downloaded latest GPU drivers

Any thoughts/input as to possible fixes or workarounds would be of considerable assistance. Thank you in advance for your time.

Share this post


Link to post
Share on other sites
I had this issue - I fixed it by turning UP my graphics settings' date=' no idea why it worked[/quote']

can explain?

res? quality?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.