Sign in to follow this  
Followers 0
fverdoso

loginfail_addplayer error

12 posts in this topic

Hi there,

I just registered, downloaded & installed the game and after authenticating and selecting the campaign server, the loading screen appears but when "selecting the best server" I get an authentication error.

This is the log from the WW2_Log.txt file

------------------

Mon Aug 17 19:10:37 2015 starting network selection

[Mon Aug 17 19:10:37.847 2015] t:0 closing code:30100

Mon Aug 17 19:10:38 2015 t:1 0 66.28.224.143:27017... Mon Aug 17 19:10:39 2015 ping rxed: 483ms

[Mon Aug 17 19:10:39.344 2015] t:1 closing code:30100

Mon Aug 17 19:10:40 2015 t:2 1 209.144.109.143:27017... Mon Aug 17 19:10:40 2015 ping rxed: 499ms

[Mon Aug 17 19:10:40.874 2015] t:2 closing code:30100

Mon Aug 17 19:10:40 2015 Winner: 66.28.224.143

[Mon Aug 17 19:10:41.389 2015] t:3 closing code:30122

[Mon Aug 17 19:10:41.389 2015] Map Host connection error (#3): 40108 - Session rejected by host: Internal error (loginfail_addplayer). Please restart your game client.

Date and time: 8/17/2015 19:10:43

Program compile time: Dec 24 2014 19:47:24

File version: 1.34.10

GL Vendor: NVIDIA Corporation

Renderer: GeForce GTX 460/PCIe/SSE2

Autentificación fallidaExited Program: file: ..\..\src\rn\rnmain.cpp, line: 410

------------------

Note that his comes after authenticating, and copy/pasting the same password used to enter this forum, so no, it's not a password issue :).

S!

PD: Half of the times, I also get the ip error I've also read about in the forums, but not always.

Share this post


Link to post
Share on other sites

im also having this same issue as i just picked up this game i think you may have to kick the server again >.>

Share this post


Link to post
Share on other sites
im also having this same issue as i just picked up this game i think you may have to kick the server again >.>

You are now fixed also.

Share this post


Link to post
Share on other sites

Thanks, I'll try as soon as... the server is not in maintenance... my luck! :rolleyes:

Yeah, Bierbaer, I also hope that ping is a temporary issue... >480ms is not going to be fun! I'm in Europe, just "a couple" of miles away :D

Share this post


Link to post
Share on other sites

Game is up and running... I hope this doesn't put a damper on how we look.

We are working on growing the game and we have new people working in the background who are very dedicated to improving things.

Share this post


Link to post
Share on other sites

thanks its working great now! also you guys still looks like a good group of devs in my eyes as you handle your player issues immidiately

Share this post


Link to post
Share on other sites
thanks its working great now! also you guys still looks like a good group of devs in my eyes as you handle your player issues immidiately

Thank you

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.