Sign in to follow this  
Followers 0
fuzzycoco

New Patch for Mac

67 posts in this topic

I don't understand how you can start the campaign without the mac client? You said the server then mac; server is up, but no mac version?

Share this post


Link to post
Share on other sites
I don't understand how you can start the campaign without the mac client? You said the server then mac; server is up' date=' but no mac version?[/quote']

I understand. It's called market share. What I am seeing is MAC users in this game seem to be very few in comparison to windows users.

However, some of us did/are paying extra to support the upgrade just like them.

Caution vent valve seeping:

I understand you CRS guys have been working hard. I work hard too, thus when I want to play and can't... especially on a 3 day weekend.

It's going on 5 days now. That's what I've been paying extra for? I know this, when I have to take care of a client, I'm in till the job is done period. Or I don't get paid.

I would suggest not asking me/us to be patient any longer. Just get it fixed.

Share this post


Link to post
Share on other sites

^^^^^ Agreed. I don't remember a time like this where the mac guys were just out of luck like this. I may have missed one, but don't remember since 2003 when this happened. I've been on and off.

Like you said, with the 3 day weekend, this was really that much worse.

From what I heard in another thread from a RAT, was that the software was done...but the server was still an issue. Makes no sense to me, but then again I'm not a pro IT or CS guy, I just dabble in it.

Share this post


Link to post
Share on other sites

Got this feedback from the exec module;

Last login: Mon Sep 7 19:16:01 on console

iMac-van-Bart:~ Bart$ /Applications/World\ War\ \]\[\ Online.app/Contents/MacOS/World\ War\ \]\[\ Online ; exit;

2015-09-07 19:28:16.194 World War ][ Online[764:507] Invalid color System, labelColor (warning given only once)

2015-09-07 19:28:16.260 World War ][ Online[764:507] [PLCrashReporter] Warning -- bundle version unavailable

Share this post


Link to post
Share on other sites

What sucks for us guys with no life isn't that much the waiting, but the fact of having no infos, no eta, nothing. Leaves a slight feeling of being milked...

Share this post


Link to post
Share on other sites

Guys hold tight!

We have been updating in several spots the status. We should hopefully have MAC client out today yet for you guys.

Share this post


Link to post
Share on other sites
Guys hold tight!

We have been updating in several spots the status. We should hopefully have MAC client out today yet for you guys.

Awesome! Today sounds very good.

Share this post


Link to post
Share on other sites

Fantastic, downloading now. Does this patch our current game, or current beta game? Or is it an entirely new full download?

Edited by delems

Share this post


Link to post
Share on other sites

Got it working, great!

Seems the waypoints are better at first test (still have to double like 'aa' for 'a').

But, still can't CMD-H out of game to desktop and back? I go back to game from desktop and it won't activate, game won't respond anymore. This is still a major issue and needs to be looked at and fixed.

Share this post


Link to post
Share on other sites
Got it working, great!

Seems the waypoints are better at first test (still have to double like 'aa' for 'a').

But, still can't CMD-H out of game to desktop and back? I go back to game from desktop and it won't activate, game won't respond anymore. This is still a major issue and needs to be looked at and fixed.

Delems,

Please if you could goto

redmine.playnet.com and register and submit this issue so that we can look into it.

Share this post


Link to post
Share on other sites
Before I dl this' date=' is this supposed to still work with 10.6 ?[/quote']

Minimum requirements for Mac Client are 10.9.

Most of the upgrades for Mac are free or very inexpensive and highly recommended to upgrade.

Share this post


Link to post
Share on other sites
Minimum requirements for Mac Client are 10.9.

Most of the upgrades for Mac are free or very inexpensive and highly recommended to upgrade.

I run a few programs that are not officially supported by Yosemite.

Would cost me a few 100 to upgrade all these let alone 3rd party plug ins etc.

Guess I'm finally outta here then...

Share this post


Link to post
Share on other sites

Partition your drive into 2 parts. Then install 10.10.x on the 2nd partition. When you first boot up you can select which to go to, 10.6.8 or 10.10.x; that is what I do.

Share this post


Link to post
Share on other sites
Partition your drive into 2 parts. Then install 10.10.x on the 2nd partition. When you first boot up you can select which to go to' date=' 10.6.8 or 10.10.x; that is what I do.[/quote']

Hmm, might try that on an external drive although that won't work with the apple upgrade download I guess. Gonna find a workaround.

Share this post


Link to post
Share on other sites

nope, still not working:

Exception Type: EXC_BAD_ACCESS (SIGSEGV)

Exception Codes: KERN_INVALID_ADDRESS at 0x000000008fe01030

Crashed Thread: Unknown

Share this post


Link to post
Share on other sites

I deleted and re-installed. It is not working. My 4Wing buddies are having fun in game with their PCs. I've asked everyone and there is no help for us MAC users. I'm really pissed at the lack of info. I'm giving up (for now) and yes i want a refund and will hunt you down. I'm kiddin' I'm rich I just want to play!!!!!!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.