Sign in to follow this  
Followers 0
traveler

How often do you get "Cell Host" error????

3 posts in this topic

I just drove a 4D down to Charleville on a mission that I had up for some time. I had spawned a stug earlier and fought on west side. I then spawned a 4D drove to an east side cp and just as I parked to cut BAM! Cell Host!

Then when I tried to the spawn a 232 I got msg that said mobile spawn is no longer available. What the heck it that? FB was fine. I still had a fru out there that was fine. And what would a mobile spawn have to do with a 232??? I couldn’t spawn anything. Reboot ☹

This has happened several times since the update for me. Cell host right at a critical moment of engagement. I’m just a little pissed off at the moment. Thus my venting post.

Just curious, anyone else having this issue? BTW, my connection was stable on my end.

FYI I am on a MAC. If it matters for this issue?

Maybe someone can help me understand why I would get a cell host at all.

Share this post


Link to post
Share on other sites

I'm on a mac and do get those now and then; usually when they come, they come in bunches. Guessing some server/router/network glitch that happens occasionally.

Share this post


Link to post
Share on other sites

I'm on a mac 13 , i got that around war 110 , but hasn't happened since , all that is wrong now is that the grass goes away when i look a certain direction .

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.