Sign in to follow this  
Followers 0
rebaba250

OSX El Capitan

7 posts in this topic

Salute all.

Updated to El Capitan OS X and got no problems running BGE.

Just a problem with the language. Only let play in english.

Lost others.

S!

Share this post


Link to post
Share on other sites
Salute all.

Updated to El Capitan OS X and got no problems running BGE.

Just a problem with the language. Only let play in english.

Lost others.

S!

Thanks for the update. I will likely start doing updates this weekend..

Share this post


Link to post
Share on other sites

I'm having a very annoying problem. The Mac cursor appears right in the middle of the game. it move when i move. I can't get rid of it. I turned off the feature in El Cap that lets you shake the mouse to find the cursor, but that didn't fix this problem. It's really annoying because the cursor blocks field of view when lining up on a target. Any fix for this?

Share this post


Link to post
Share on other sites

I will down load it and try it.

iMac Info:

  • iMac (27-inch, Late 2013)
  • MAC OS: 10.10.5 (Yosemite)
  • Processor: 3.4 GHz Intel Core i5
  • Memory: 8 GB RAM
  • Graphics: NVIDIA GeForce GTX 775M 2 GB

Share this post


Link to post
Share on other sites
I'm having a very annoying problem. The Mac cursor appears right in the middle of the game. it move when i move. I can't get rid of it. I turned off the feature in El Cap that lets you shake the mouse to find the cursor' date=' but that didn't fix this problem. It's really annoying because the cursor blocks field of view when lining up on a target. Any fix for this?[/quote']

Are you alt tabbing? If so, press and hold alt-tab, and with your mouse left click on the application. That should make it go away. Fix incoming.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.