Sign in to follow this  
Followers 0
rebaba250

Playing again. MAC PROBLEMS SOLVED

9 posts in this topic

Salute all.

My experience about it:

OSX YOSEMITE with BGE 1.34.11.255 ---> Nice

OSX EL CAPITAN with BGE 1.34.11.255 ---> Nice

OSX EL CAPITAN with BGE 1.34.12.255 ---> Don't work. CTD just spawnin.

OSX YOSEMITE with BGE 1.34.12.255 ---> Problem solved. Nice again.

Ive downgraded from El Capitan to Yosemite and works fine.

R.

Share this post


Link to post
Share on other sites
Salute all.

My experience about it:

OSX YOSEMITE with BGE 1.34.11.255 ---> Nice

OSX EL CAPITAN with BGE 1.34.11.255 ---> Nice

OSX EL CAPITAN with BGE 1.34.12.255 ---> Don't work. CTD just spawnin.

OSX YOSEMITE with BGE 1.34.12.255 ---> Problem solved. Nice again.

Ive downgraded from El Capitan to Yosemite and works fine.

R.

Guys, downgrade to Yosemite is not an option for me and I can't play the game cause it crashes to desktop just spawning. Max 30s-1m of gameplay and sayonara. Is it being worked on? Or should I wait for the next patch to play BGE at all?

Share this post


Link to post
Share on other sites

I upgraded to El Capitan and BGE runs well. Post your system specs and we can see if someone can can come up with a solution.

iMac Info:

  • iMac (27-inch, Late 2013)
  • MAC OS: 10.11 (El Capitan)
  • Processor: 3.4 GHz Intel Core i5
  • Memory: 8 GB RAM
  • Graphics: NVIDIA GeForce GTX 775M 2 GB

Share this post


Link to post
Share on other sites

iMac 21,5 (late 2013)

OSX Yosemite 10.10.5

2,9 GHz Intel Core i5

8GB 1600 MHz DDR3

NVIDIA GeForce GT 750M 1024 MB

Btw, still language problems. Only let choose english language.

S!

Edited by rebaba250

Share this post


Link to post
Share on other sites
I upgraded to El Capitan and BGE runs well. Post your system specs and we can see if someone can can come up with a solution.

iMac Info:

  • iMac (27-inch, Late 2013)
  • MAC OS: 10.11 (El Capitan)
  • Processor: 3.4 GHz Intel Core i5
  • Memory: 8 GB RAM
  • Graphics: NVIDIA GeForce GTX 775M 2 GB

Hi, here are my sys specs:

MacBook Pro (Retina, 15-inch, Mid 2014)

Processor: 2,2 GHz Intel Core i7

Memory: 16 GB 1600 MHz DDR3

Graphics: Intel Iris Pro 1536 MB

Performance is fine, there is no problem playing offline.

Share this post


Link to post
Share on other sites

Now, works fine with OS X EL CAPITAN with 1.34.12.255

I did a clean installations (from zero, not an update) and almost all problems solved.

This new version come with english language as the only one language.

S! all.

R.

Share this post


Link to post
Share on other sites

We are aware of the English language only issue with 1MAC version 1.34.12.255.

It seems like a clean install is the key with 10.11 (El Capitan) with 1.34.12.255

Share this post


Link to post
Share on other sites

What do you mean by "clean install"?

I just deleted the WWIIOnline file from my applications folder and reinstalled the game.

But after a short while I always CTD.

Very frustrating.

For multiple reasons a downgrade to Yosemite is not an option for me.

Please help!!

TIA,

Carvo

Share this post


Link to post
Share on other sites

To rephrase my last question:

Is it necessary for a clean install to delete more, than just the application itself (in the application folder)?

Do I also have to delete some config files or library stuff? And if yes: Where do I find that?

Thank you very much in advance!

Carvo

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.