Sign in to follow this  
Followers 0
XOOM

1.34.15 Release Day (Rat Updates)

127 posts in this topic

PC FULL INSTALLER (1.34.15.255.exe)

PC PATCH FROM 1.34.13 to 1.34.15

MAC FULL INSTALLER

Update: 1820 server time

We're in the middle of releasing 1.34.15 now. We've ran into a couple of issues that we're working on.

RAT PIZZA FUND

As a new thing to help feed our hard working Rats, we're opening the door for you to donate directly the...

CRS PIZZA FUND (HERE).

UPDATE: 2028 Server Time --> http://forums.battlegroundeurope.com/showpost.php?p=6953712&postcount=51

Edited by XOOM

Share this post


Link to post
Share on other sites
Will it not auto download the new patch when i open up the installer on my pc?

We're working on that right now. It would be a good idea to download it from the webpage, it is much faster.

Once we unlock the server, patching server will be bogged down pretty hard.

Share this post


Link to post
Share on other sites

Hi Xoom,

i uninstalled the previous version of WW2 online of my mac. And downloaded the new one from site.

I installed, but now get the message in a OSX screen that the application is damaged... any idea's on what it might be?

I had too use secondary mirror instead of the main one.

Although, im downloading from the main mirror now (its really slow)

Im curious if i'm the only one with this problem?

Cheers,

Tjappie

Share this post


Link to post
Share on other sites

Your not.

They are aware and are working the issues.

Thanks for the note.

-D

Hi Xoom,

i uninstalled the previous version of WW2 online of my mac. And downloaded the new one from site.

I installed, but now get the message in a OSX screen that the application is damaged... any idea's on what it might be?

I had too use secondary mirror instead of the main one.

Although, im downloading from the main mirror now (its really slow)

Im curious if i'm the only one with this problem?

Cheers,

Tjappie

Share this post


Link to post
Share on other sites

Getting an error, but able to continue with patch on Win7

"File renaming playarc11.ww2 to playarc11.ww2.backup failed!"

Share this post


Link to post
Share on other sites
Getting an error, but able to continue with patch on Win7

"File renaming playarc11.ww2 to playarc11.ww2.backup failed!"

I got that as well but then it continued and finished

Share this post


Link to post
Share on other sites
I got that as well but then it continued and finished

I was unable to launch playgate afterwards. Did a full install and it appears I'm ready to rock'n'roll.

Share this post


Link to post
Share on other sites
The team is hard at work trying to get the patch out and we have run into some snags.

good too hear :)!

You guys let us now if anything changes for mac in this post? or forum related in Mac Technical section?

Share this post


Link to post
Share on other sites
The team is hard at work trying to get the patch out and we have run into some snags.

No worries ! Got plenty of faith in you rats!

When we've got this conquered..Ohm maybe you can call me and help me update my iphone...

5kKB.png

Share this post


Link to post
Share on other sites

If you downloaded 1.34.14 please uninstall that version ... there is a bug in it .

The new release should be 1.34.15

Share this post


Link to post
Share on other sites
If you downloaded 1.34.14 please uninstall that version ... there is a bug in it .

The new release should be 1.34.15

Mac only or pc too?

Share this post


Link to post
Share on other sites
WOW... the game stopped working on Mac..Please fix this

New version is inbound, standby.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.