Sign in to follow this  
Followers 0
ruckrova

Application not recognised but Apple

8 posts in this topic

When I completed the latest down load 1.35.15 an error message come up about Apple not recognising the software ? I have to do a forced open each time to run the game . Will this be addressed ?

Share this post


Link to post
Share on other sites
When I completed the latest down load 1.35.15 an error message come up about Apple not recognising the software ? I have to do a forced open each time to run the game . Will this be addressed ?

well since 1.35 is still in beta........ it'll get addressed at some point before release (the next focus is the 1.35 release)

Edited by b2k

Share this post


Link to post
Share on other sites

If it is still in beta why was I forces to download it ?

The game would not start it just took me to the down load page , so I did

How do I tell its a beta version ?

Share this post


Link to post
Share on other sites

I got the number wrong it is 1.34.15

Is there ever going to be a 2 ?

It is still giving the error

Edited by ruckrova

Share this post


Link to post
Share on other sites
well i cant do it at all ' date=' mines gliched so my macpro/apple cant i dentify dev[/quote']

I responded to you in your thread with how to open the game... Did you try it?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.