• Announcements

    • PITTPETE

      NEW Career Subscriptions now available   06/08/2019

      The all new highly anticipated / requested "Career Based Subscriptions" are available through www.WWIIONLINE.com/account only, starting at $9.99! There are three new subscriptions being added; 1) All Infantry at $9.99/mo, 2) All Air Forces at $9.99/mo, 3) All Ground Forces (Army Persona) at $12.99/mo. Continue reading to learn more and get back into the fight now! View the full article on battlegroundeurope.com
OHM

GAME DOESN'T FIT SCREEN

32 posts in this topic

Quote
6804d01e7660c25069ebac10c469978b.jpg

If you have the game icon on the desktop.. Right click on the icon then click properties

Try this

1 person likes this

Share this post


Link to post
Share on other sites

That box is unchecked and any resolution higher than 1680x1050x32 and the picture wont fit on the screen. I'm using a 42inch 4k ultra HDTV as a monitor. If I set at max res all I can see is the top left corner of the picture.

Share this post


Link to post
Share on other sites

Hi, I had this problem when I bought a 32' 1080p TV to use as a monitor. If you have nvidia, open your nvidia control panel, then go to 'adjust desktop size and position'. There is a scaling and a size tab. Go to size tab and check the box 'enable desktop resizing'. Then click 'resize' bar under it....Two sliders will appear with arrows at all four corners. You can adjust and save from here. Hope this helps.

Share this post


Link to post
Share on other sites

S!

If you have an AMD video card you can go to the amd control panel and then go to display. There is an option for DPI and then adjust up or down. I hope this helps you.

Sharp

Share this post


Link to post
Share on other sites

We have reports of players being able to run the game at `2880 x 1800`

I suggest that you update your video card drivers and your display panel drivers.

Share this post


Link to post
Share on other sites
I have a Geforce970.I tried that scaling but it only effected the desk top, not the game.

Just to be sure, you said scaling, there is a scaling and a size tab. Did you click on the size tab and do as I suggested?

pic2.jpg

Edited by donatelli

Share this post


Link to post
Share on other sites

Yes I checked the box that says allow resizing and clicked resize, I already had used it to get my desktop to fit. It has no effect on the game.

Share this post


Link to post
Share on other sites

I had this same problem, I have Widows 10 and to resolve this I did the following

right click your mouse on your desk top (which will bring up a dialog box) then select Display settings you should then see the following image.

Then go to (Change the size of text, apps, and other items) and move the slider left till it says 100%

.

.

.

.

.

hope that woks

.

.

.

Share this post


Link to post
Share on other sites
I had this same problem, I have Widows 10 and to resolve this I did the following

right click your mouse on your desk top (which will bring up a dialog box) then select Display settings you should then see the following image.

Then go to (Change the size of text, apps, and other items) and move the slider left till it says 100%

.

.

.

.

.

hope that woks

.

.

.

Thanks, that fixed the problem for me on my 4k 40" Philips gaming monitor.

Share this post


Link to post
Share on other sites

That fixed the problem for me too. I had set my comp to make my windows tiles larger, but apparently this setting makes the game draw larger too. Putting it back to 100% (all the way to the left) makes it display correctly again.

:)

Share this post


Link to post
Share on other sites
That fixed the problem for me too. I had set my comp to make my windows tiles larger, but apparently this setting makes the game draw larger too. Putting it back to 100% (all the way to the left) makes it display correctly again.

:)

Worked for me as well. I just can't see anything now :D

Share this post


Link to post
Share on other sites

I am having the same issue, however, the game is really small. When I login everything seems normal. But when the game opens up and is supposed to go full screen, it opens to the size of the login box. I have tried everything I could think of to try and fix it, but nothing is working. Please, please, if you have any ideas on how to fix it they would be much appreciated.

Share this post


Link to post
Share on other sites
I had this same problem, I have Widows 10 and to resolve this I did the following

right click your mouse on your desk top (which will bring up a dialog box) then select Display settings you should then see the following image.

Then go to (Change the size of text, apps, and other items) and move the slider left till it says 100%

.

.

.

.

.

hope that woks

.

.

.

This worked for me too but enlarging my desktop icons (and everything)to compensate is unacceptable.

What is it about this specific patch that caused this and can it be fixed? After 15 years- this game is unplayable.

Share this post


Link to post
Share on other sites
This worked for me too but enlarging my desktop icons (and everything)to compensate is unacceptable.

What is it about this specific patch that caused this and can it be fixed? After 15 years- this game is unplayable.

Same problem here. Now, I've had to reduce the size of all my desktop icons. If I select the next larger size icon, so I can actually see them, they're TOO large and don't fit on my screen properly. It's also reduced the size of every website I visit, which makes it incredibly difficult, as I have to resize every webpage, every time. If I just resize my display back to 100% before opening the game, it jumbles up all my desktop icons and puts them in seemingly random order all over the screen, so that's not an option.

-Irish

Edited by odonovan1

Share this post


Link to post
Share on other sites
Same problem here. Now, I've had to reduce the size of all my desktop icons. If I select the next larger size icon, so I can actually see them, they're TOO large and don't fit on my screen properly. It's also reduced the size of every website I visit, which makes it incredibly difficult, as I have to resize every webpage, every time. If I just resize my display back to 100% before opening the game, it jumbles up all my desktop icons and puts them in seemingly random order all over the screen, so that's not an option.

-Irish

6804d01e7660c25069ebac10c469978b.jpg

So I actually had to do the opposite of this - and check that box off...

Have you tried both checked and unchecked?

Share this post


Link to post
Share on other sites

Could also make sure that it's running in 'normal window'. I had the issue where the game only rendered in the middle 1/4 of my screen and that fixed it.

Share this post


Link to post
Share on other sites

Check the box that the graphic says to uncheck, and you get to keep your 125% setting and the game is scaled right for Win 10. Thanks for the tips.

Share this post


Link to post
Share on other sites

For newer Win10, right-click the WW2.exe => properties => compatibility => override high DPI scaling behavior => (select) Application => OK.

That's what worked for me!!

2 people like this

Share this post


Link to post
Share on other sites
5 hours ago, monsjoex said:

Ouch that doesn't look too good...

Still haven't figured solution for this. Anyone else with 4k monitor having the same issue?

Share this post


Link to post
Share on other sites
9 minutes ago, mook2 said:

Still haven't figured solution for this. Anyone else with 4k monitor having the same issue?

I've seen a few other threads on the issue - most likely it's due to 16 year old game engine Vs brand spankin' new tech. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.