• Announcements

    • HEAVY265

      Crs Wants You!   01/18/2019

      CRS is looking for some volunteer live support chat staff.  Are you up for the assignment?  If so,  please send an email with your interest to,  Jobs@corneredrats.com
Sign in to follow this  
Followers 0
KYOTEE

TeamSpeak (TS) FPS issue update

4 posts in this topic

I am having the issue when the Game and TS are both open, the in game FPS drops to @ 3-7. I normally run 60-70. As soon as I closed TS, my FPS returns to normal.

MAC TeamSpeak 3.0.18.2.

WWIIOL (MAC) 1.34.1.16.255

  • I checked the RAM use and CPU use for both applications. Doesn't really change when I open either or both Applications.

  • I found some older versions of Mac TS. I tried MAC TS 3.0.17 and 3.0.18.1. I still had the same issue when I use TS and WWIOL at the same time. AS soon as I close TS, my FPS returns to normal.

  • I used the following website for my older TS versions:

The TS FPS issues started with the 1.34.1.15 patch. I think it only impacts the newer MACs also. I know some MAC users are not seeing any issue with FPS reduction when using TS and WWIIOL.

iMac Info:

  • iMac (27-inch, Late 2013)
  • MAC OS: 10.11.2 (El Capitan)
  • Processor: 3.4 GHz Intel Core i5
  • Memory: 8 GB RAM
  • Graphics: NVIDIA GeForce GTX 775M 2 GB
  • TeamSpeak: 3.0.18.2 (Oct 2015)

Edited by KYOTEE

Share this post


Link to post
Share on other sites

I do not have this issue and have a very similar mac to you. I do run dual monitor and have double the ram. Interesting delimma.. I will look into it and get back to you.

iMac Info:

  • iMac (27-inch, Late 2013)
  • MAC OS: 10.11.2 (El Capitan)
  • Processor: 3.5 GHz Intel Core i7
  • Memory: 16 GB RAM
  • Graphics: NVIDIA GeForce GTX 780M 4 GB
  • TeamSpeak: 3.0.18.2 (Oct 2015)

Share this post


Link to post
Share on other sites

I was checking with Activity Monitor:

Application..........RAM............CPU

WWIIOL.............@1 GB.........@ 18-20 %

TS......................60MB..........@ 10 %

Share this post


Link to post
Share on other sites

Just found out... if you minimize your teamspeak (so it goes to your tray) your FPS will return to normal. We're investigating WHY that is.

Share this post


Link to post
Share on other sites

S! Just for more trouble shooting for you Mac guys. I run T/S on my PC which is running windows 7 64bit. I run my primary account on the PC computer as well. I run my second account on my MAC OS X El Capitan 27" imac 4gb of memory, 3.06 intel core 2 duo, radeon 4670 256mb. When i have all 3 running the lag on my MAC is insane. Wasnt like this before the newest patch. Its hardwired not wireless. If i take and turn T/S off the lag issue completely goes away. Now if i take T/S and put it on MAC and run game on both computers, the game is completely unplayable on MAC. Cant even find my way out of the inf spawn lag is so bad. It took 25 min for the other player base and my primary account in the ab to even show up on screen. My fps used to be around 60 fps. When running game on both, and t/s on pc im down to 15 or lower and huge lag spikes. running game on both but T/S on mac, ill be lucky to get 5 fps. Good Luck with this.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.