• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**

Cant login to beta

17 posts in this topic

i resubbed about 2 hours ago, getting a message when i try to log into a persona stating "hourly subscription expired and a tab comes up on my browser with a port 433 address

Share this post

Link to post
Share on other sites


message I get after I click on a persona:

Your hourly subscription has expired! The game will now exit to an account URL.

here is what the tab is saying on the browser ( the tab says 404 not found):

The requested URL /scripts/wwiionline/user/subscription.jsps was not found on this server.

Apache/2.4.17 (Debian) Server at secure.wwiionline.com Port 443

Edited by drfunken

Share this post

Link to post
Share on other sites

Ok heres the deal, most everybody,does a clean install on the game so as not to get corrupted files, well at the sign in screen, you see xoom stating to install 1.35, so yes you go and unstall to get a clean update to 1.35, welll heres the problem, it doesnt state to keep 1.34 on the sign in screen andmost everybody doesnt go to the forums to read every post, so when you do get into 1.35 and cant log in and crs has restarted the 1.34 server to play on, you cant find a 1.34 download anywhere

Share this post

Link to post
Share on other sites

I get a error

Map host (40108):

session rejected by host: Internal error (loginfail_addplayer).

please restart your game client

with a network error tag : authentication failed

Share this post

Link to post
Share on other sites

after I load the game every selection in red lettered and says " your subscription level doesn't permit you -----------"

what up with this?

Share this post

Link to post
Share on other sites

Ok so does anyone have a clear step by step 'for dummies' guide to get the beta working?

What I have done:

1) Downloaded the 1.35 Beta

2) Installed the game in C: Games/CRS 1.35

(Using Windows 7. 'Games' and 'CRS 1.35' are folders I have created)

3) Installed the Dirext x10 Redistribution files (or whatever it is called)

4) Tried logging on through the 'Playgate.exe' in the new CRS 1.35 folder and the new 'Play Online' shortcut on the start menu but each time I get the error on the loading screen:

"Map Error 40108:

Session rejected: Internal Error..." (have not written the full text)

With the Windows operating system popup error saying "Network Error - Authentication failed"

5) Restarted my computer

6) Tried logging on again multiple times but I still get the "Map Error 40108" error message on the loading screen.

What I can do:

1) Load up the 1.35 Offline version and play around with a few infantry clasees (I know it is 1.35 due to the loading screen and changes to the AT weapons)

2) Load up 1.34, spawn in and play

Share this post

Link to post
Share on other sites

I downloaded the Beta to my desktop

I ran it

It worked with no problems

I didnt install it to different folders nor rename it nor uninstall anything,etc..

Share this post

Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.