ibshot

Whats going on ?. Is the game up or not?

5 posts in this topic

I have been trying to log on for 2 days and keep getting maintenance screen. See no word on the forums about what the status is. CRS says 1.35 is live. Is the game supposed to auto patch update on its own like it always has, who knows. Find a link to update manually. Takes 5 seconds and says complete. Try logging in again and now says campaign is open so log in and get the auto patch found but wont start the update saying no response. Why cant you let people know whats going on. Subscribers should not have to hunt around for days trying to figure out what to do. Post something CLEAR. Game is up and running, if you cant log on follow these steps etc....Game is having problems with 1.35, please wait until we announce a fix etc.

Share this post


Link to post
Share on other sites
I have been trying to log on for 2 days and keep getting maintenance screen. See no word on the forums about what the status is. CRS says 1.35 is live. Is the game supposed to auto patch update on its own like it always has, who knows. Find a link to update manually. Takes 5 seconds and says complete. Try logging in again and now says campaign is open so log in and get the auto patch found but wont start the update saying no response. Why cant you let people know whats going on. Subscribers should not have to hunt around for days trying to figure out what to do. Post something CLEAR. Game is up and running, if you cant log on follow these steps etc....Game is having problems with 1.35, please wait until we announce a fix etc.

just to the full reinstall. Its up and running, though you might want pull your config file out prior to the full install the replace the new one.

Share this post


Link to post
Share on other sites

same problem as ibshot. was waiting for auto-patch but server was "offline" always. waited and waited. problem solved now, but poor communication by CRS.

Edited by mwittman
1 person likes this

Share this post


Link to post
Share on other sites

I still got message that server was down.... now doing full reinstall.. see what happens... - that fixed it...-

(i know server was up.. cozz laptop had no probs ..)

Edited by leanderj

Share this post


Link to post
Share on other sites
I still got message that server was down.... now doing full reinstall.. see what happens... - that fixed it...-

(i know server was up.. cozz laptop had no probs ..)

Edit : ok i booted my system.. and started game.. guess what.. it says again that server is not available.. while on my laptop it says it is... what gives :confused:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.