• Announcements

    • PITTPETE

      NEW Career Subscriptions now available   06/08/2019

      The all new highly anticipated / requested "Career Based Subscriptions" are available through www.WWIIONLINE.com/account only, starting at $9.99! There are three new subscriptions being added; 1) All Infantry at $9.99/mo, 2) All Air Forces at $9.99/mo, 3) All Ground Forces (Army Persona) at $12.99/mo. Continue reading to learn more and get back into the fight now! View the full article on battlegroundeurope.com
unpilot

Login aborted??

13 posts in this topic

I have the latest patch...I can log into the choose sever screen...I click on Campaign and I get Login aborted in red??

Any ideas?

Share this post


Link to post
Share on other sites

Yep I did that..(download whole game) it worked I was able to log in and play. I signed out and just tried to log in again...got same error.

Strange thing is when I first click on play online I get a Microsoft agreement screen first.

Share this post


Link to post
Share on other sites
Yep I did that..(download whole game) it worked I was able to log in and play. I signed out and just tried to log in again...got same error..

Same here... ever since the last update/patch... every time I want to play again, I have to do a full re-install...

NOT HAPPY after what? 15 years of playing... I know this has occurred many many times, but each time it gets more and more frustrated...

Share this post


Link to post
Share on other sites

Yep patching has almost always meant a patch to fix the patch...I did the full install and was able to log in...again

Share this post


Link to post
Share on other sites

WTF is going on? I can't tell if this is a server problem or user problem. How about someone chiming in with status updates once in a while?

Share this post


Link to post
Share on other sites

Login aborted means you need to install the lasted released version of the game

Share this post


Link to post
Share on other sites

Please help. When our recent update came out I decided to just reload the whole game so deleted game. I did full reinstall including clicking on the install shortcut box - game worked great but I didn't have to use the short cut because game loaded for me after reload. Now my short cut does not work saying something about its invalid or moved. I went into programs - our game tried to log in from there same message came up. I shut Norton off finding out that I can't load game with it on anymore. Previously I could load game or anything else with Norton running. Norton when I had it on reloading game said program was bad and would not allow it to be downloaded. But once shut Norton off it downloaded fine. But when I try to use shortcuts to game again message about shortcuts its invalid or been moved. So each time to log into game I have to off load game and do complete reinstall. I have in 15 years never had an issue as such. I am tired of downloading game each time I want to just cruise a ship around. Help please - something is wrong here. I just resigned my 2 accounts for my grandsons to play or I would just quit it. Not something I want to do.

P.S. It used to be that we could go on home page and long in from it but there is no place other than these short cuts to log in that I know of. So going on line to find where to log in is a bit hard for me. Why can't a log in be put back on home page or even from forums like used to be?????

Edited by playtime

Share this post


Link to post
Share on other sites

Are you using Norton antivirus?

If so try turning off Norton and see if the login works.

Share this post


Link to post
Share on other sites

If your using Norton, I use Norton as well, sometimes you have to go into firewall settings and with the playgate.exe settings and change it from blocked to allow. This is my fix and has worked great for me.

Norton and playgate don't get along as Norton doesn't like it for some reason.

Share this post


Link to post
Share on other sites

Yes using moron - Norton - states corrupt file serious cloud9 - I had game loaded - Norton window ask - you want it fixed click here - did so - Norton deleted L0L everything to do with game - will try when up to it what said about firewall - ThankYou

Share this post


Link to post
Share on other sites
If your using Norton, I use Norton as well, sometimes you have to go into firewall settings and with the playgate.exe settings and change it from blocked to allow. This is my fix and has worked great for me.

Norton and playgate don't get along as Norton doesn't like it for some reason.

Thank You everyone, I went into Norton firewall setting and sure enough it had blocked Playgate. But its reason was it found it to be a serious threat named cloud9. So I added Playgate to be removed from the quarantined list and than tried my game short cut and guess what? It fricking worked great. Thank You again everyone for your suggestions it means so much to me. Cheers

P.S. But I have to wonder why this game update Norton kicked out?

Share this post


Link to post
Share on other sites

P.S. But I have to wonder why this game update Norton kicked out?

probably because the game has been around since 2001... name ANYTHING else that has been around that long with the same .exe :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.