ianstein

Error 10057

17 posts in this topic

Played last night after new patch no issues. Today constant Error 10057. Tried deleting and reinstalling with full downloads twice now with same results. Thoughts?

Share this post


Link to post
Share on other sites

Seems to be an issue with the Authorisation server, which, ( I believe) checks and authorises you to log in.

I'm having the same issue, and recall someone mentioning it last night while playing, so it's been an issue for abut 24 hours for some, yet others are obviously having little or no issues.

Is this some sort of routing error perhaps?

Share this post


Link to post
Share on other sites

Re-subbed a couple weeks ago, starting to regret it, never had problems like this in the past( Almost daily now )

Share this post


Link to post
Share on other sites

hate to be joining the band wagon here but same story with me as well played fine this morning still was working after i went to bed come to find out launcher not connecting so that i can put my info in to get to select server screen after i wake up which was 15 mins ago

Share this post


Link to post
Share on other sites

The Dev team is working to bring the authentication server back online as fast as they can

Share this post


Link to post
Share on other sites

So i am getting this error, do I need to install new client or is there a server issue

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.