• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
wetwater

Game crashes immediately after login

8 posts in this topic

Windows 10 had an updated and now the game crashes after clicking 'play'.

nvidia driver: 10.18.13.6881

Date and time: 8/8/2016 16:29:27

Program compile time: Jul 18 2016 19:27:16

File version: 1.35.4

GL Vendor: (null)

Renderer: (null)

Access violation: Illegal read by 004B52A3 at 0000000C

OS-Version: 6.2.9200 () 0x300-0x1

[004B52A3] (WW2): :

[005A97F3] (WW2): :

[005DC290] (WW2): :

[005DC1D8] (WW2): :

[005DC108] (WW2): :

[005DD1C8] (WW2): :

[003DFC94] (WW2): :

[764E62C4] (KERNEL32): : BaseThreadInitThunk

[77C90609] (ntdll): : RtlSubscribeWnfStateChangeNotification

[77C905D4] (ntdll): : RtlSubscribeWnfStateChangeNotification

Share this post


Link to post
Share on other sites
Windows 10 had an updated and now the game crashes after clicking 'play'.

nvidia driver: 10.18.13.6881

Date and time: 8/8/2016 16:29:27

Program compile time: Jul 18 2016 19:27:16

File version: 1.35.4

GL Vendor: (null)

Renderer: (null)

Access violation: Illegal read by 004B52A3 at 0000000C

OS-Version: 6.2.9200 () 0x300-0x1

[004B52A3] (WW2): :

[005A97F3] (WW2): :

[005DC290] (WW2): :

[005DC1D8] (WW2): :

[005DC108] (WW2): :

[005DD1C8] (WW2): :

[003DFC94] (WW2): :

[764E62C4] (KERNEL32): : BaseThreadInitThunk

[77C90609] (ntdll): : RtlSubscribeWnfStateChangeNotification

[77C905D4] (ntdll): : RtlSubscribeWnfStateChangeNotification

That driver is only for the GeForce GTX 1060? Try rolling back to the prior driver maybe?

Share this post


Link to post
Share on other sites
That driver is only for the GeForce GTX 1060? Try rolling back to the prior driver maybe?

It should be the correct driver, It's what get's downloaded when I select my card on on the website, gtx 960).

I installed an older version 10.18.13.6839 and it's the same issue. Also reinstalled the game.

:confused:

Share this post


Link to post
Share on other sites

Do you by any chance have dual graphics card? Maybe an onboard intel gpu that is set as the default?

Share this post


Link to post
Share on other sites
Do you by any chance have dual graphics card? Maybe an onboard intel gpu that is set as the default?

Yes, I just tried disabling intel HD graphics in the device manager. Didn't fix.

I disabled my second monitor, so there was only 1 display adapter on the settings form. That seems to have fixed it.

Thanks for your help all.

Share this post


Link to post
Share on other sites
Yes, I just tried disabling intel HD graphics in the device manager. Didn't fix.

I disabled my second monitor, so there was only 1 display adapter on the settings form. That seems to have fixed it.

Thanks for your help all.

You may not have to go to such drastic lengths as disabling your secondary monitor. Take a look at this tutorial on how you can use the Nvidia control panel to set your preferred gpu for certain applications. You want to set ww2.exe located in C:\Program Files (x86)\CRS\Battleground Europe to run with your Nvidia card.

http://www.pcadvisor.co.uk/how-to/pc-components/how-set-default-graphics-card-3612668/

How_to_set_a_default_graphics_card_4.png

Edited by WAVER25

Share this post


Link to post
Share on other sites

FIXED by uninstalling and downloading the full install. Works like a charm now. CRS your the best!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.