Sign in to follow this  
Followers 0
wendi2

need forum help

15 posts in this topic

I have been unable to log on with my main account since the forum migration. I get the error 'registration is currently disabled' and have been getting this error since the get go.

 

The pad Gods are very, very angry. Off Topic is deprived. 

 

Playnet Username : sender1

 

Thanks.

 

Share this post


Link to post
Share on other sites

I am suspicious of this new religion. It should be extinguished immediately. 

Edited by tr909

Share this post


Link to post
Share on other sites

Thanks Gvonpaul, I submitted a ticket (I HOPE IT WORKED) but It's not even letting me sign onto that support website nor is it letting me reset my password there.

I can log onto the game just fine, but the forums (the important part) isn't working. 

 

 

Edited by wendi2

Share this post


Link to post
Share on other sites

Thanks ! Appreciate the help guys !

 

I'm looking forward to seeing what my forum handle looks like here !

 

Share this post


Link to post
Share on other sites

Well, ok, so I'm back to not having a capital S but at least it's actually legible and correct, other than the no cap.

 

 

Share this post


Link to post
Share on other sites
On 8/29/2016 at 8:43 PM, sender said:

Well, ok, so I'm back to not having a capital S but at least it's actually legible and correct, other than the no cap.

 

 

I will see what i can come up with

Share this post


Link to post
Share on other sites

Oh no worries OHM. I'm perfectly happy as things are right now!

 

 

thank you though !

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.