• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
parasit

black-white flashes

13 posts in this topic

for me the new patch 1.35.4 seems much better. 

one problem i still have are "black-white flashes". they appear only when i cap anab and only when an enemy enters. what happens is that suddenly my screen starts flashing black to image to white to image to black ... can't see anything really and have to leave the game.

link to log: http://wwiionline.net/WW2_Log.txt

Share this post


Link to post
Share on other sites

I'm constantly keeping my drivers up to date, I just recently rebuilt my OS: [Win10 x64] on a hybrid 2TB Firecuda, Intel i5, 16GB RAM, Nvidia GTX 760ti.

I have been getting those flashes, will grab them on ShadowPlay this weekend.

Share this post


Link to post
Share on other sites

Here ya go.. captured flashes. Brand new computer build. This was occurring previous to my build. Updated drivers, Intel i5, GTX 760 ti, 16GB RAM, 2TB FireCuda, 90/90 Fios connection.

Captured: 10.21.2016 - 08.29.37.18 [EST]

Share this post


Link to post
Share on other sites

I've seen those before. I just assumed it was some sort of muzzle flash effect that was buggy. It didn't make the game unplayable though.

Share this post


Link to post
Share on other sites
2 hours ago, Sudden said:

I've seen those before. I just assumed it was some sort of muzzle flash effect that was buggy. It didn't make the game unplayable though.

Agree'd... I dont see this making the game unplayable. 

Share this post


Link to post
Share on other sites

This has been happening for me lately as well.  It always correlates with enemy being near.  I just assumed it was our new version of EWS.

Share this post


Link to post
Share on other sites
19 hours ago, jphartt said:

Here ya go.. captured flashes. Brand new computer build. This was occurring previous to my build. Updated drivers, Intel i5, GTX 760 ti, 16GB RAM, 2TB FireCuda, 90/90 Fios connection.

Captured: 10.21.2016 - 08.29.37.18 [EST]

Thanks for the video @jphartt. I'll be forwarding this onto the QA team.

1 person likes this

Share this post


Link to post
Share on other sites

It's a muzzle flash bug that happens when auto weapons are fired, but not necessarily near you so you might not hear them or realize it's an mg firing in the distance.

Share this post


Link to post
Share on other sites

Same here. However, sometimes I get those flashes but there is no gun fire associated with them.

Share this post


Link to post
Share on other sites
1 hour ago, skers said:

Same here. However, sometimes I get those flashes but there is no gun fire associated with them.

Same here. Many times on bunker duty; no enemy, no gunfire, yet get the flashes.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.