• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
dm79

Surround Audio

13 posts in this topic

I seem to have lost audio direction, seems like i can only hear two directions, front to left 180 then right to 180, i use to be able to move my commander in game and get a direction from the sounds.

I'm just installing the DX again, i have checked all my sound card options and they look fine, not sure if this just happen or its been this way a while, didn't there use to be a surround sound option via the games settings?

Share this post


Link to post
Share on other sites

Did this happen directly after a game patch? Not a week after but 1st spawnin after patching the game and every game session after?

Are you on win 10?

If on win 10 did this happen after a windows update?

Share this post


Link to post
Share on other sites
On 10/14/2016 at 10:13 AM, dm79 said:

I seem to have lost audio direction, seems like i can only hear two directions, front to left 180 then right to 180, i use to be able to move my commander in game and get a direction from the sounds.

I'm just installing the DX again, i have checked all my sound card options and they look fine, not sure if this just happen or its been this way a while, didn't there use to be a surround sound option via the games settings?

I've had a similar issue with my 5.1 speakers - look to see if there's a 'matrixing' if there is try turning that off.  I've noticed that it also screws with TS a bit, so may fix a few different issues.

Share this post


Link to post
Share on other sites
On 17/11/2016 at 3:27 PM, oldzeke said:

Did this happen directly after a game patch? Not a week after but 1st spawnin after patching the game and every game session after?

Are you on win 10?

If on win 10 did this happen after a windows update?

  1.  I believe so yes
  2. Yes
  3. Not sure

Share this post


Link to post
Share on other sites
On 17/11/2016 at 3:27 PM, oldzeke said:

Did this happen directly after a game patch? Not a week after but 1st spawnin after patching the game and every game session after?

Are you on win 10?

If on win 10 did this happen after a windows update?

  1.  I believe so yes
  2. Yes
  3. N
    On 18/11/2016 at 1:30 AM, OHM said:

    try rerunning the DriectX runtime again

     

    ot sure
On 18/11/2016 at 1:30 AM, OHM said:

try rerunning the DriectX runtime again

 

Just done that again will retest.

Share this post


Link to post
Share on other sites
15 hours ago, B2K said:

I've had a similar issue with my 5.1 speakers - look to see if there's a 'matrixing' if there is try turning that off.  I've noticed that it also screws with TS a bit, so may fix a few different issues.

This is on headphones, no idea what matrixing is but i don't see that option on my sound card.

Share this post


Link to post
Share on other sites

Did you try reinstalling your sound drivers? The win 10 anniversary update didn't affect my sound but did delete all my vid drivers except for the 3D driver.

Share this post


Link to post
Share on other sites
6 hours ago, dm79 said:

This is on headphones, no idea what matrixing is but i don't see that option on my sound card.

Yeah probably more to do with my 10 year old speakers than anything else...

Share this post


Link to post
Share on other sites
7 hours ago, oldzeke said:

Did you try reinstalling your sound drivers? The win 10 anniversary update didn't affect my sound but did delete all my vid drivers except for the 3D driver.

Yeah first thing i tried.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.