Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

willylsn

Not impressed with new patch

Recommended Posts

willylsn

I have only been here for 3 weeks so have lot to learn!  This new patch dosnt let me use new ppo. and the last fix cause 20fps slowier speeds. was just getting to point where i wasn't dieing now back to getting lag killed. campaign starts in moring if this dosnt get better i wount be playing at all 

Share this post


Link to post
Share on other sites
sorella

is this issue from the hotfix patch (1.35.6.3) or the prior patch? (which was .6.1) and  how exactly doesn't it let you use the new ppo mate? as in: 

> ammo cache (from truck)?
> tank trap (from engineer)?
> sandbags (engineer and bolt action rifleman)? 
 

and/or you are not getting ppo cycling when you use shovel tool (eng/rifle) and cycle via RMB or truck with Z key? or ? some other different 'doesn't let me use' including the old gun emplacement from engineers and/or the rifle pit from inf ? 

Share this post


Link to post
Share on other sites
willylsn
38 minutes ago, sorella said:

is this issue from the hotfix patch (1.35.6.3) or the prior patch? (which was .6.1) and  how exactly doesn't it let you use the new ppo mate? as in: 

> ammo cache (from truck)?
> tank trap (from engineer)?
> sandbags (engineer and bolt action rifleman)? 
 

and/or you are not getting ppo cycling when you use shovel tool (eng/rifle) and cycle via RMB or truck with Z key? or ? some other different 'doesn't let me use' including the old gun emplacement from engineers and/or the rifle pit from inf ? 

none of new ppo works no sand bags no tank traps in both 1.35.6.3  and in 6.1

can not change selection with inf engineer or truck

Share this post


Link to post
Share on other sites
sorella

so: you can cycle to the shovel tool but can't cycle through ppos with your right mouse button? not even the old foxhole? and you can press z in a truck but get neither the new fortified fru nor (with backspace) the ammo cache ? or ? 

if so, weird and definitely a bug worth reporting. or, and I don't mean to be indelicate,  but your both your right mouse button (assuming  you have one) and your z key are broken. 

Share this post


Link to post
Share on other sites
willylsn
3 minutes ago, sorella said:

so: you can cycle to the shovel tool but can't cycle through ppos with your right mouse button? not even the old foxhole? and you can press z in a truck but get neither the new fortified fru nor (with backspace) the ammo cache ? or ? 

if so, weird and definitely a bug worth reporting. or, and I don't mean to be indelicate,  but your both your right mouse button (assuming  you have one) and your z key are broken. 

you got it the old stuff works the new stuff  ie z key for eng and right mouse for inf don't work

with truck only thing i can set is mobile spawn

Share this post


Link to post
Share on other sites
sydspain
7 hours ago, willylsn said:

and the last fix cause 20fps slowier speeds. was just getting to point where i wasn't dieing now back to getting lag killed. campaign starts in moring if this dosnt get better i wount be playing at all 

I'm having a FPS problems as well...but it's not because 1.35.6.3 patch because Friday I'd a lot of lag in St.Truiden too. We were 14 allies online, but there was like 100ppos everywhere  (sandbags, gun emplacements, tank traps).

I guess this PPO's generate a lot of lag.

Edited by sydspain

Share this post


Link to post
Share on other sites
base21
16 minutes ago, sydspain said:

I'm having a FPS problems as well...but it's not because 1.35.6.3 patch because Friday I'd a lot of lag in St.Truiden too. We were 14 allies online, but there was like 100ppos everywhere  (sandbags, gun emplacements, tank traps).

I guess this PPO's generate a lot of lag.

Not that I have noticed and I believe the general experience has been that it is not effecting the performance. Some machines might react diffierently.

Share this post


Link to post
Share on other sites
sydspain
34 minutes ago, base21 said:

Not that I have noticed and I believe the general experience has been that it is not effecting the performance. Some machines might react diffierently.

I'd play this game with 1fps ond my old computer and I had a better feeling than playing now with 10

Share this post


Link to post
Share on other sites
Kidd27

are we sure we dont have things keymapped differently than the default Z?

Share this post


Link to post
Share on other sites
sorella
17 hours ago, XOOM said:

Hey @willylsn are you currently an active subscriber, or free player user?

could be z key / rmb  // could be different keymapping // BUT the most obvious is what XOOM said > new ppos not avail for ftp it seems. 

Share this post


Link to post
Share on other sites
XOOM

Well yeah they're dependent on certain weapons and vehicles that weren't available for free players to begin with so... 

Share this post


Link to post
Share on other sites
willylsn
On 12/4/2016 at 9:53 AM, XOOM said:

Hey @willylsn are you currently an active subscriber, or free player user?

paid  account i am lvl9 trucks work but  inf and engineer dont change what i want to build with z or aim buttons

Share this post


Link to post
Share on other sites
XOOM
10 minutes ago, willylsn said:

paid  account i am lvl9 trucks work but  inf and engineer dont change what i want to build with z or aim buttons

That's very strange, did you modify your default key bindings for infantry? If so maybe start there. 

Share this post


Link to post
Share on other sites
OLDZEKE

For infantry to select the PPOs it's 9 key (shovel tool) and then mouse right click to cycle through them.

Rifleman, that's the basic bolt action rifle has the foxhole and the sandbags.

Engineer gets the foxhole, sandbags, tank trap and ATG bunker.

All other infantry classes only get one PPO, the foxhole.

Share this post


Link to post
Share on other sites
dre21

Sometimes a Uninstall and reinstall will fix things too. Had to do that a few times myself way back when.

Share this post


Link to post
Share on other sites
cavalier

I have had the opposite experience with FPS so far. last night was my first online after the latest patch and I was running around 120-140 in a small, relatively quiet town on a 5 year old PC.

  • Like 1

Share this post


Link to post
Share on other sites
willylsn
On 12/5/2016 at 6:38 PM, dre21 said:

Sometimes a Uninstall and reinstall will fix things too. Had to do that a few times myself way back when.

did reinstall of full game after unstalling was free account for 2 days cant cycle trough build with engineer or rifle man just like ppo never changed for me

Share this post


Link to post
Share on other sites
willylsn
On 12/11/2016 at 8:23 PM, ARCHAEUS said:

@willylsn What OS are you running?

win 10 but all working after last night seriver shut down dont know how but i am happy

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...