Sign in to follow this  
Followers 0
faelix

Ok, What ELSE causes frame rate loss??

9 posts in this topic

Was up flying last night around Veere/Vliss area and had my frame rates dropping into the 20fps range routinely. '20 fps aint bad' you say. Well, it is considering the system it is running on.

My specs:

AMD Athlon FX 57

SATA Raid 0 config HDs (120 megs total)

2 Gigs Ram

Twin Nvidia 7800 graphics cards

Asus A8n-SLI mobo

I usually get about 120 fps almost all the time. So, what else can cause my machine to bog down like that considering it has power and memory to spare? Are there server side issues that can lag down client side framerate? Packet loss should affect how jumpy things are, but not frame rate. Any ideas, suggestions?

-F

Share this post


Link to post
Share on other sites

What's your soundcard? Since you're flying I'm guessing you're not running that many sounds, still if you are using onboard sound you could still lose a couple of frames because of that.

Looking at your specs you don't seem to be short on cash, so put in a Creative X-Fi and that should be taken care of for sure.

Share this post


Link to post
Share on other sites

Yes it definately CAN be on the server side, seen it in a few intermissions (as i mentioned in another thread in the Game Bugs forum). In those intermissions fps suddenly went down below 10 for me and a friend, and from the day the new campaign started it all went back to normal. So you can't be 100% percent sure it's a client issue.

Share this post


Link to post
Share on other sites
Was up flying last night around Veere/Vliss area and had my frame rates dropping into the 20fps range routinely. '20 fps aint bad' you say. Well, it is considering the system it is running on.

My specs:

AMD Athlon FX 57

SATA Raid 0 config HDs (120 megs total)

2 Gigs Ram

Twin Nvidia 7800 graphics cards

Asus A8n-SLI mobo

I usually get about 120 fps almost all the time. So, what else can cause my machine to bog down like that considering it has power and memory to spare? Are there server side issues that can lag down client side framerate? Packet loss should affect how jumpy things are, but not frame rate. Any ideas, suggestions?

-F

Post your Dxdiag and ww2ol settings.

Share this post


Link to post
Share on other sites
Was up flying last night around Veere/Vliss area and had my frame rates dropping into the 20fps range routinely. '20 fps aint bad' you say. Well, it is considering the system it is running on.

My specs:

AMD Athlon FX 57

SATA Raid 0 config HDs (120 megs total)

2 Gigs Ram

Twin Nvidia 7800 graphics cards

Asus A8n-SLI mobo

I usually get about 120 fps almost all the time. So, what else can cause my machine to bog down like that considering it has power and memory to spare? Are there server side issues that can lag down client side framerate? Packet loss should affect how jumpy things are, but not frame rate. Any ideas, suggestions?

-F

Actually I don´t know why you have that crappy FPS.

Well, you have a realy, realy nice rig. Maybe your rig has

developed a kind of artificial intelligence by itself

and just decided that you are a crappy pilot and

should not fly? Hell, I don´t know. Just a thought.

I hope you will fix it.

Regards,

sflo

Share this post


Link to post
Share on other sites

I have a socket 754 Athlon 64 3700+ 2.4 ghz, 2 gigs OCZ platinum overclocked ram, 150 GIG WD hardrive, MSI K8N Neo mobo a AGP 6800GS overclocked to 470/1180 and an old Soundblaster Live! card and when flying alone im usually in the hundreds and dont go below 40 when the theres like tons of units on the ground and stuff flyign all around. I have everything on high-medium settings and my driver version is 82.12. YOur system should be tearing it up, idk check NT compatibility like the others said.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.