• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
dracus1

HELP

21 posts in this topic

1 hour ago, dracus1 said:

it keeps on asking where to place the download. every place i try it rejects it..

 

Do you not have admin rights on your own PC?

Should be able to place download on your own desktop etc.
Can you screen shot error and put it up on imgur or something?

Share this post


Link to post
Share on other sites
8 minutes ago, dracus1 said:

OKAY FINALLY FOUND WHERE TO INSTALL IT. Now I have no sound...

need a little more detail to work with.

Share this post


Link to post
Share on other sites
27 minutes ago, dracus1 said:

OKAY FINALLY FOUND WHERE TO INSTALL IT. Now I have no sound...

<S> Dracus

Long time no see bud!

As far as the sound after you installed DirectX: make sure you've rebooted, and then you may just have to re-select the right audio device. You can do that right-clicking the speaker icon on your taskbar (where volume is), select "playback devices," then select the right device and click "set default" (if you're not sure which device to pick, just try each one until you get sound). You can test the one you pick by clicking "Configure" and then try the sound test.

Share this post


Link to post
Share on other sites

Patch will not change it, the issue is actually an OS issue, sounds like for some reason DX9 is not registering properly or something.

I take it you are getting an error on game launch?
I wonder...  Have you tried copying the referenced DLL into the games folder? 
(isnt a fix, more a work around)

I know resetting the OS will cure it, but i realize that may not be the route you are wanting to take.

You might try running SFC /SCANNOW from an admin command prompt
(may have to run up to 3 passes)

If SFC finds things it can not fix, try running
DISM.exe /Online /Cleanup-image /Scanhealth && DISM.exe /Online /Cleanup-image /Restorehealth      also from an admin command prompt

Edited by merlin51

Share this post


Link to post
Share on other sites

Have you by chance tried deleting your audio card in device manager, and rebooting allowing windows to reinstall it?

The above things i posted may be of some help maybe

Share this post


Link to post
Share on other sites

Maybe download  teamviewer 12  and have someone remotely look and see if everything is kosher?  i have done that for a few squadies with this program

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.