• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
ezg

help pls

3 posts in this topic

hi , i just started playing , i got the scaling wrong on setup , window to big for my screen .

no access to settings in the scale i set .

anyway i can fix this without downloading again 

TY

Share this post


Link to post
Share on other sites

You need to disable or enable dpi scaling (i forget which).. You can do so by right clicking on the WWII Online shortcut and go to properties. Then go to advanced and the check box for DPI scaling should be in there.. 

1 person likes this

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.