copeman

Can't access settings

22 posts in this topic

First day player here trying to d/l game and see how it has grown.  I installed the game, but it won't let me access the settings.  It says I need to d/l the game again to fix, I did, and it still doesn't work. It says the MSVCP140.dll is missing.

Share this post


Link to post
Share on other sites

hmmm, I donwnoaded it succesfully but its not showing up in my add/remove programs with the others, and i still can't access settings.

Share this post


Link to post
Share on other sites

I've reinstalled, downloaded this new file, reinstalled again,and I still can't get into settings.  Same report as before.

Share this post


Link to post
Share on other sites
14 minutes ago, merlin51 said:

from an admin command prompt run SFC /scannow
something seems borked at an OS level?

That didn't do anything.  I love(d) this game, but I'm just not about to dump a ton of problem fixing on my pc (that I use to play many games) on it.  Just don't have the time/patience anymore.  If it's an easy fix, so be it.  If not, oh well.  Thanks a lot so far Merlin, it is appreciated.

Share this post


Link to post
Share on other sites

open a ticket  support.playnet.com

the game wants to use a DLL from the VC++ packages and for some reason windows is telling it sorry i can not find it.
Probably worth finding the cause, because at some point the issue will pop up with something else that wants to use the same thing.

Plus the devs will know better than me about how the game looks for it etc.

Share this post


Link to post
Share on other sites

I was able to download that file from elsewhere and it worked. Not sure why the first one didn't work. Oh well. I'm back on!

2 people like this

Share this post


Link to post
Share on other sites

Just got this problem for the first time ever. Fresh reformat of my PC -- went to reinstall game and get that missing MSVCP140.dll error when I try to open settings. I tried to reinstall that pack but it says I already have a newer version. I've played this game for years and years, reinstalled installed a million times -- never seen this problem before.

Share this post


Link to post
Share on other sites

I have come across a similar error, when I try to run settings.exe I get 3 dll errors

MSVCP140.dll
mfc140u.dll
VCRUNTIME140.dll

Have reinstalled multiple times, followed the link here etc etc.

 

will continue to try and get it working and post my results

 

Share this post


Link to post
Share on other sites

I replaced the DLL and just got another error -- not going to continue messing with it since it doesn't seem to matter.

 

But just so we're clear -- I've installed uninstalled this game a thousand times since 2001 and I've never had this error.

 

I suspect some recent change has borked things.

Edited by muggles

Share this post


Link to post
Share on other sites

I just did a fresh install of Win 7 64bit Pro and am now getting the same errors. Tried to reinstall the Virtual thing and no dice, same with the scan.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.