Sign in to follow this  
Followers 0
howlingmad

23SEP17 patch no bueno, crashes during load

5 posts in this topic

I installed the new patch after about a week of load screen crashing, still getting teh load screen crashing, Windows says WWII has stopped working.

Please patch your patch.

 

Windows 10, older Nvidia board, no new drivers for it as of yesterday.

Share this post


Link to post
Share on other sites

Download the full install. Sometimes the patch can fail and cause problems.

Share this post


Link to post
Share on other sites

We have had a few reports of the Discord overlay causing the game not to load

 

Share this post


Link to post
Share on other sites

I'm now having the same issue. I installed the small WWIIOL patch last night, boom.....crashes as it tries to load. says "WWIIOL has stopped working." When I go to the settings page, I also get errors trying to load up the settings page. I had no issues before the small patch.

*EDIT* 

I have reinstalled the game fully and the same issues are there. Updated video driver, deleted game and all files, reinstalled game........'wash, rinse, repeat........'    No Luck......

 

 

*2nd EDIT*

 

Located the errors, they were in the C++ files, fixed those. Then deleted game and all associated files, re-downloaded newest game download, reinstalled and now it seems to be working...........one file was vcruntime140.dll there were two other associated files to repair

Edited by mrno1

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.