Sign in to follow this  
Followers 0
artcop

JS Bug?

2 posts in this topic

Turrets won't stop spinning. Used to work fine, although I haven't played in a while. I've recalibrated and restarted the game, etc. It's a Logitech Extreme 3D Pro. Yeah, I know.. old school. But I'm on a Mac and you don't get many choices.

Share this post


Link to post
Share on other sites

Check the deadband? In Preferences/Controllers tab, pull the Y and Z axis left yellow bar to the right and see if that helps.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.