gavalink

despawned due to bad connection....

9 posts in this topic

It rarely happens to me, but fighting in Longuyon on March 4 seemed suspicious. It happened twice, both times while I was trying to cap. Not to mention ei flying across the river at Huy the previous day. Congrats Allies on your upcoming victory, it seems to have been preordained.

Share this post


Link to post
Share on other sites

Hope you're not on wireless?

Kids stressing out the connection?

My kids were on youtube and stupid HouseParty chat the other night and i autodespawned just as i drove a tank up:huh:

Share this post


Link to post
Share on other sites

The problem with ww2 is that now we have to have an exclusive connection to this game,
and this is not the case in most families..

Share this post


Link to post
Share on other sites

You don't have to have an exclusive connection...

It just needs to be solid without packetloss.

Share this post


Link to post
Share on other sites

I was getting forced despawn the whole Saturday, got pissed off and logged.

Today i just attempted to change the "View limit" to "medium", and it is working fine so far.

Share this post


Link to post
Share on other sites

First you go here https://www.dslreports.com/speedtest

The main thing you care about is bufferbloat. The rest of the info is meaningless for gaming (other than setting your qos)

 

Next, you get into your routers menu. You are looking for QOS.

When you find it, you adjust your uplink and downlink values to be just below the values speedtest showed you for up/download speeds. If you're lucky, you can pick a percentage below the max up/dn. In my case I had to pick a number from a list rather than a percentage so I'm set far lower than what I actually needed (that will be fixed with a new router one day).

Now rerun the speedtest and see if you get any bufferbloat. If you still do, reduce the numbers a little more until it is gone.

 

or watch this video:

 

1 person likes this

Share this post


Link to post
Share on other sites

The other thing you need to do is run this test https://www.grc.com/dns/benchmark.htm

Once you have your best servers, you manually enter them into the router.

Mine primary and secondary are both set to google servers 8.8.4.4  and 8.8.8.8 (they were among the best in my test).

or you watch this video:

works for pc and console

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.