mycat

bad image

18 posts in this topic

something has to be blocking thos files, it was working fine before,im still working on it. maybe I just need to go to ww2 rehab

Share this post


Link to post
Share on other sites

if you can post your fix on here in case others have the same issue they can fix theirs as well, it would be appreciated.. Glad you got it worked out.

Share this post


Link to post
Share on other sites

Will try to post something on this today, but basically after downloading the Runtime 2010 go in to the containing folder and extract the cab containing the missing .dll to a folder on you desktop or wherever you prefer, I then just copied and pasted the the .dll that was giving the error to the CRS folder containing the ww2ol.exe file, the system32 folder and the syswow64 folder, thats pretty much it.

There were some other things that needed done first always run a good antivirus/ adware removal tool now and again I personally reccomend Malwarebytes and Spybot Search and Destroy  both free programs that in my opinion work well together and are free.

Running updates for your graphics card is not always a good solution, in this case we had to install a previous version due to the fact the newest version has issues with Winblows 8.1.

Will try to put this in a better way with steps in order for all to see, I'm not the best writer in the world but i've done alot of PC troubleshooting and repair (stupid degree in computers and networking lol ).

S!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.