• Announcements

    • HEAVY265

      TOS Change regarding the Forums   11/23/2018

      Rule 23 is in discussions.  The official change will come out soon.  It will go effect Jan 1st. As it stands from this point.  Political and religious posts are allowed in off topic.  Be mindful to be respectful to each other.   That is all for now. Thank you for your continued support and patience.
tatonka

game wont load after patch

17 posts in this topic

my wwiiol file was in the the wrong file again , I moved them like I did the first time , but this time it didn't work :( 

Share this post


Link to post
Share on other sites
3 minutes ago, tatonka said:

my wwiiol file was in the the wrong file again , I moved them like I did the first time , but this time it didn't work :( 

with 1.35.15.3? Do you get any error?

Share this post


Link to post
Share on other sites

the code execution cannot proceed mfc140u.dll was not found , reinstalling game may fix this problem , this comes on 2x , then this  The code execution cannot proceed because VCRUNTIME140.dll was not found . Reinstall game might fix etc  .

Share this post


Link to post
Share on other sites

what version OS are you guys running? Sounds like your C++ redistributable is old/wrong/corrupt for some reason

 

Share this post


Link to post
Share on other sites

Had the same problem .. clicked on scking's link .  It now works.

 

1 person likes this

Share this post


Link to post
Share on other sites

Geez I feel for you guys....since I run Mac OS and haven't had too many problems...and I applaud your persistence if not also patience. Hopefully...when 64 bit shows up...there will be few if any problems...for any system. Good job SCKING!

S!

 

 

Share this post


Link to post
Share on other sites

Phew, good. Sorry about that guys, we're trying here damn it! Please keep your operating systems up to date.

1 person likes this

Share this post


Link to post
Share on other sites

Tried Microsoft link fix.  Failed.

Had geek squad verify I have file and then had them delete and reload file from Microsoft.  Game still will not load.   Same error message.

Did fix corrupt the game? 

Does deleting game and doing reload from site have possibility of fixing?? 

90+ minutes spent on this fiasco. 

 

Share this post


Link to post
Share on other sites

LOL wnt and go glass of win and decided to try to reload one more time.   It works!   ????

1 person likes this

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.