Sign in to follow this  
Followers 0
nonstoptea

Game always start in windowed mode

3 posts in this topic

<S>

i am using windows 10 on imac pro 

for some reason the game starts in windowed mode only 

tried to change resolution but it didnt help 

what else can i try?

Share this post


Link to post
Share on other sites

You will need to disable DPI scaling in the properties.. When the next release comes out next week, it won’t be an issue

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.