tex64

Low FPS

16 posts in this topic

Hi, 

Things done:

  • used the FPS tweak settings posted to help with low fps
  • DL full install of game.
  • Removed all anti-virus software (except Windows Defender)
  • Higher FPS with older video card

Issues:

  • Loooong load time for game (about 2mins on launch)
  • Running mid-20s to 50s depending on how heavy the combat is
  • Occasional lag occurs, too
  •  Task Manager shows CPU running 25-45% during game load & 20-30% while in game

Any help would be appreciated, thanks!

Specs:

XFX  RX-480 @ 1288 GPU (Ellesmere) with 8 gigs DDR5

OS Name    Microsoft Windows 10 Home
Version    10.0.17134 Build 17134
System Manufacturer    Gigabyte Technology Co., Ltd.
System Model    GA-890FXA-UD5
System Type    x64-based PC
System SKU    
Processor    AMD Phenom(tm) II X6 1100T Processor, 3300 Mhz, 6 Core(s), 6 Logical Processor(s)
BIOS Version/Date    Award Software International, Inc. FB, 2/11/2011
SMBIOS Version    2.4
Embedded Controller Version    255.255
BIOS Mode    Legacy
BaseBoard Manufacturer    Gigabyte Technology Co., Ltd.
BaseBoard Model    Not Available
BaseBoard Name    Base Board
Platform Role    Desktop
Secure Boot State    Unsupported
PCR7 Configuration    Binding Not Possible
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume1
Locale    United States
Hardware Abstraction Layer    Version = "10.0.17134.471"
User Name    superpc\Dad
Time Zone    Central Standard Time
Installed Physical Memory (RAM)    8.00 GB
Total Physical Memory    8.00 GB

 

Edited by tex64
Missing info

Share this post


Link to post
Share on other sites

Okay but how do you explain higher FPS with an older video card?  Sorry, I should have mentioned that in my original post.

Negative on running thru Steam.

Share this post


Link to post
Share on other sites

The game is more CPU based then GPU based. And it only runs on 1 core. so some of the performance can get a bit laggy in big battles but its not to bad. As for long loading times that is for a dev to answer. I will forward this post to CRS chat see if any guys can help.

Share this post


Link to post
Share on other sites

My video card is much older then yours,  it is a 290x but i have mostly around 150 FPs in the Air and between 60-90 Fps in a battle town.

And my GPU is undervolting for lower volume.

 

This game can only use 1 Cpu core. What the Fps pusch really is how fast is one CPU core.

 

Share this post


Link to post
Share on other sites

What resolution are you running at?

What are vis settings at in game?

Send me a support ticket with your DXDIAG

Share this post


Link to post
Share on other sites

FWIW, as someone who used to write settings guides for this game, and who's put together a couple dozen high-end gaming PCs over the last twenty years, I have a different perspective than the above comments.

 

To make a long story short:


There is no issue, your FPS is 100% normal given your specs.

There is no reason whatsoever that you would get higher FPS with a less powerful card (i.e. lower ROPS, etc). If you do tightly controlled tests offline, you will see that this is so.

If you want better FPS, change your graphics settings. The settings that make the biggest impact are corpse count, shadows, and inf LOD quality. Reducing corpse count or shadows alone will result in drastic FPS differences.

Just to be clear, your CPU is more than adequate for this game and *far* beyond minimum recommended spec.

 

TLDR:
Your FPS might seem subjectively low to you, but mid-20s to 50s in heavy combat is 100% normal for your specs (I'd argue it's even *good*). There is no issue here and no reason for a support ticket. If you want to improve FPS, then disable corpses, set shadows to low (and perhaps reduce inf quality slider if you want even more FPS).

Edited by xanthus

Share this post


Link to post
Share on other sites

He's already on lowest performance which i found out through his support ticket......

Share this post


Link to post
Share on other sites

Remind me when multi-core support will be implemented?

PS.

<----------------   I am a premium subscriber

Edited by agenda21
addition

Share this post


Link to post
Share on other sites
52 minutes ago, agenda21 said:

<----------------   I am a premium subscriber

LoL @PITTPETE can we fix his forum avatar?
He is incognito :)

Share this post


Link to post
Share on other sites
1 hour ago, agenda21 said:

<----------------   I am a premium subscriber

Arise Agenda21!
You are now Premium
And environmentally friendly unleaded too :)

1 person likes this

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.