lonepilgim

mouse issues

15 posts in this topic

Is anyone having issues with their mouse..all at once my gun isn`t firing unless I pull the trigger 2 or 3 times..when I despawn and hit escape all at once I end up holding a different  weapon before I go back to the active battle screen...just put a new battery in the mouse..same thing..this just started today..I`ve never really had any problems with this computer..any suggestions besides reinstalling the game ? 

Share this post


Link to post
Share on other sites

Is an automated background process like a backup, download, patch/update installation, etc. taking control of the processor and causing it to miss foreground events? When this happens, what's running?

Share this post


Link to post
Share on other sites
3 minutes ago, jwilly said:

Is an automated background process like a backup, download, patch/update installation, etc. taking control of the processor and causing it to miss foreground events? When this happens, what's running?

not that I`m aware of..basically I`m doing everything I have been doing..sometimes I`ll play music in the background and never had an issue but I haven`t even been doing that today..a couple of open windows  before I sign in..never had an issue with that either.

Share this post


Link to post
Share on other sites

If you're on a Windows 7 computer, when this happens Alt-Tab out to Windows and do a Cntl-Alt-Del, then bring up Task Manager. That'll tell you what's running, and your recent CPU and memory load factors.

 

Edited by jwilly

Share this post


Link to post
Share on other sites

I`m still trying to fix this..it`s made the game almost unplayable although sometimes it works sometimes it doesn't...I`m using Windows 10 64 bit...I cannot bring up the task manager while I`m in game.

This is what happens..about 3/4 of the time when I spawn in  my gun won`t shoot or fires every 3rd time I pull the trigger..after standing alone like a sitting duck for a few minutes I hit escape and my ammo box appears in my hands as I wait for the timer to let me spawn out...usually what happens if I spawn back in the same thing...if I close the game and wait a while sometimes when I start the game up again it works fine.

Any help ? 

Share this post


Link to post
Share on other sites

Have never heard of an issue like this.. I would recommend resetting your key mapper and if that don't work, try opening a support ticket.

Share this post


Link to post
Share on other sites

If hitting ctrl alt del does not bring up taskmanager then you may have a windows problem

 

Share this post


Link to post
Share on other sites
On 5/2/2019 at 8:45 PM, OLDZEKE said:

If hitting ctrl alt del does not bring up taskmanager then you may have a windows problem

 

The previous poster implied that would only work on windows 7 although I`ve tried it and nothing..in general when in game I cannot access anything but the game..always been that way even years ago when I was playing on a dell laptop with vista..I have to bring up some music if I want to listen to anything besides wwii online sounds before I spawn in..I may be missing something which is probable as I`m not technologically inclined although when someone walks me through the steps im good...anyway I`m still stuck here..actually it`s probably closer to 50% of the time when this happens.

On 4/20/2019 at 4:55 PM, jwilly said:

If you're on a Windows 7 computer, when this happens Alt-Tab out to Windows and do a Cntl-Alt-Del, then bring up Task Manager. That'll tell you what's running, and your recent CPU and memory load factors.

 

windows 10 here...I bought a new mouse..same thing

 

 

Edited by lonepilgim
added information

Share this post


Link to post
Share on other sites

I'm on win 10 as well and have never had a issue with being able to us the ctrl alt del keys to bring up task manager with the game running

Share this post


Link to post
Share on other sites

you are correct..I was confused..alt tab does nothing..the 3 finger salute works when the game is running..the problem still stands however..in task manager I see the programs that are running..windows...w/e else I`m running..the rest is gibberish to me..what should I be looking for ?   thanks

Share this post


Link to post
Share on other sites
Quote

anyone ? 

 

you are correct..I was confused..alt tab does nothing..the 3 finger salute works when the game is running..the problem still stands however..in task manager I see the programs that are running..windows...w/e else I`m running..the rest is gibberish to me..what should I be looking for ?   thanks

Share this post


Link to post
Share on other sites

I`m still trying to get help with this...I am able to bring up task manager when playing..now what do I do ?  

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.