• Announcements

    • PITTPETE

      NEW Career Subscriptions now available   06/08/2019

      The all new highly anticipated / requested "Career Based Subscriptions" are available through www.WWIIONLINE.com/account only, starting at $9.99! There are three new subscriptions being added; 1) All Infantry at $9.99/mo, 2) All Air Forces at $9.99/mo, 3) All Ground Forces (Army Persona) at $12.99/mo. Continue reading to learn more and get back into the fight now! View the full article on battlegroundeurope.com
gagamel

The number of patches

7 posts in this topic

S!

I have been playing a few evenings the last couple of weeks. EVERYTIME I decide to play and load game I am presented with 'patch found upon' sign in. OK. I download and install. Then once again another patch. And so it goes on for as many numbers of patches as I can stand untill I decide to uninstall and download game from scratch.

This time I played last night and meet the same experience again. Patch patch patch.  Is it me or something everyone goes through? Its making me insane but with a fiber connection I can circumvent the frustrating experience. I guess everyone is not that lucky.

Share this post


Link to post
Share on other sites

Something is up .... this isn't normal. Patches are relatively few.

Share this post


Link to post
Share on other sites

This happens when you have an old client version, it will sequentially install each patch. Best to do a complete uninstall and download the most recent full version.

Share this post


Link to post
Share on other sites

Save your cfml

uninstall the game

go into your registry and delete playnet>>>

regedit

HKEY_CURRENT_USER

-software

-playnet (right click and delete)

install from a fresh download and replace your cfml

Share this post


Link to post
Share on other sites

@gagamelS! Good to see ya, definitely would encourage a full reinstall to get everything up to date / reduce error.

Share this post


Link to post
Share on other sites

You may be stuck in patching hell, where you're downloading and "installing" the same patch over and over because the game doesn't recognize that the version got updated.

This happened to me. In my case, I had a Beta client installed on my computer, and for some reason that messed with the version detection for patching. Deleting that fixed the issue.

Check to make sure you're downloading different patches (you see a change log readme each time it prompts to update). If it's the same one, make sure you don't have any other version of the client installed.

I also heard this can happen with "hacked" clients, so shame on you if that's the case.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.