ammo

Settings: Doesn't show 2nd Video Card

4 posts in this topic

I have a MSI gaming laptop that came with an integrated intel HD Graphic 4600 card and GeForce GTX 870M. I've never been able to select the GeForce card as it has never showed up under the Video Card setting. When I click on the down window only shows the intel card.

Any idea to get WWIIOL Settings to show both cards? 

Share this post


Link to post
Share on other sites

Think you have to disable the integrated card on your computer or have the Geforce on default.

 

Share this post


Link to post
Share on other sites

Thanks for the replies. I did make the GeForce the default card in the nVidia Control Panel Program settings for ww2.exe. So does this mean I'm using that card? Because under the WWIIOL Settings it only shows the integrated Intel card.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.