• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
downtown

HELP! Part Two

9 posts in this topic

I pay for the towing account, I went to the training server and spawned in my towing account axis and my main allied.  Both Accounts same computer, same modem, same router, same IP address, same ping, etc...  SAME SAME SAME.

I get very frustrated in the game, I feel like a perpetual target, I can't see the enemy, but they can clearly see me and kill me with ease.  I believe my average life expectancy in game is about 4 seconds.  Its very frustrating.

One time I'm spawning in and XOOM keeps shooting me, I can't see him, I cannot see him, I report him as invisible, I get the response "But I have very good cover."

In the image below, playing allied I believe I have VERY GOOD COVER, my view is obstructed, I believe I'm hidden in the bushes and that I can't be seen.

The second half of the image reveals this to be FALSE!

I have done this on the live server as well.

Is this caused by LAG? 

I believe I have "Good cover" but I'm obviously exposed to the enemy.

I cannot see my Towing account a few feet in front of me, My Axis Toon could walk right up and not be seen. 

BTW when I spawned in Axis, it took about 8 seconds for my Towing account to see my allied toon render.  I notice a lot of times when I spawn in things take time to render (they are not visible for a few seconds.)

I've asked and emailed CRS for help, I've posted on the forums.

If the intent is to drive me from the game, just let me know to cancel my subscription.

jGJWKVp.jpg

Share this post


Link to post
Share on other sites

The "i'm behind the bush (1st person) but not behind the bush (3rd person) as in your pic is a game thing and affects everyone. The 1st person eye view is off a bit. I know it's been explored several times but so far there's been nothing to fix it that doesn't break another part worse. The inf are different than everything else ingame.

Now the delayed rendering has me stumped. I've had 5 accounts in on this rig with no render delay when testing. I've had 3 machines with 1 acct on each spawned and high ping and lag dialed in on 1 of the rigs. While expectedly the rig account with the high ping and lag  jiggled and warped about a bit they all rendered if under 700m distance. 

 And while I'm not really sposed to say this, I have watched the action around you when you are .reporting these things and have not seen these issues (or more precisely have seen those you are not seeing). Our GMs, that are online,  do investigate these reports. If I'm online I sometimes will as well in the hope I may see something that gives a clue as to the issue and how to replicate it. As said this part is not supposed to be general knowledge and it may bite me but I think you need to know we do investigate this stuff.

So honestly, so far I have no idea why you are having this delay in rendering.

Share this post


Link to post
Share on other sites

problem is  allies have ther brain and there rela eyes in ther but.

in all seriusnes  both sides  have same problem

Share this post


Link to post
Share on other sites
1 minute ago, drkmouse said:

in all seriusnes  both sides  have same problem

This may be true, but I don't often see half exposed enemy infantry in the shrubbery.  I rarely see enemy infantry at all, this is what's so frustrating to me, I seem to be a perpetual target, I believe I have cover, I believe I have concealment, but I get shot and whomever shot me shouldn't be able to without exposing themselves to return fire.

I feel I suffer from an inverse of this situation, people are behind the shrubs with cover and concealment and can see out of them and easily see me, but I can't see them.  This isn't fair.

I think people have some form of hack where they can see through the shrubbery/foliage and they shoot me, but I can't see out of it to shoot them, this isn't fair.

My K:D is atrocious, I can't trust that I think I have cover, that I'm hidden in the foliage, hidden behind the obstacle, down behind the berm, out of line of sight, because I'm not out of line of sight to whomever is shooting me.

It very much feels to me that there are a GOODLY number of people who know how to use this difference to their advantage, I am not one of them.   I'm not looking for an advantage, I just want it to be fair.

98% of the time I feel like I'm playing this game blind and deaf.

Share this post


Link to post
Share on other sites
1 hour ago, OLDZEKE said:

Now the delayed rendering has me stumped. I've had 5 accounts in on this rig with no render delay when testing. I've had 3 machines with 1 acct on each spawned and high ping and lag dialed in on 1 of the rigs. While expectedly the rig account with the high ping and lag  jiggled and warped about a bit they all rendered if under 700m distance. 

I just spawned in both my accounts axis and allied and videoed it about 50 times each, there was some stuttering in rendering, maybe some 1/2 second delays and some of the characters doing odd things, turning, moving.   The one odd thing was for one part it was raining on my British Troop but not on my Axis troop, though they were feet apart.

Themouse/Thetrap/Thedog also were there, he spawned Thedog and had him stand next to one of my Allied troops and they rendered about the same time on spawn ins.

I checked my ping during this average .52ms with 0 packet loss.

If you want I'll try and find the video of the two different rain examples and post it, or send it to whomever.

I think I need someone whom I know I have issues killing to stand there while I spawn in and video that.

Share this post


Link to post
Share on other sites

All inf basicly use the same base "skeleton" model and collision model. Textures, uniform, kit, and weapon are attached to that according to the actual inf unit. So yea they all act/interact with terrain and stuff the exact same.

Share this post


Link to post
Share on other sites

You can see this by going offline and choosing different inf and laying them down near a object and then hitting the external camera keys (can't remember the defaults.... ctrl x maybe) check keymapper. 

But you'll notice they all do the same deal. Partly it's the collision stuff and partly that the "camera" the eye view does not rotate forward enough when going prone. And that may be because of the collision part.

Share this post


Link to post
Share on other sites
39 minutes ago, OLDZEKE said:

You can see this by going offline and choosing different inf and laying them down near a object and then hitting the external camera keys (can't remember the defaults.... ctrl x maybe) check keymapper. 

But you'll notice they all do the same deal. Partly it's the collision stuff and partly that the "camera" the eye view does not rotate forward enough when going prone. And that may be because of the collision part.

I wasn't too worried about their movements while rendering, so long as they rendered fairly quickly. 

I've had two people render after they shot me on the training server so far today, I wish I had been videoing RJ555 with the 2lb AT Gun that wasn't there until he fired.  Running right at him, blam, I'm dead, there is the 2lbr plain as day.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.