• Announcements

    • CHIMM

      ***Expected Outage Scheduled*** 7 day Notice   12/15/2019

      Next Sunday, December 22nd 2019 outage and cut-over will START AT 9AM PACIFIC TIME or 5:00 PM GMT. All services will be effected for 24 +/- hours as announced in our previous article. Game server physically relocated  Website and critical data relocated Configure the game server all critical services to new ISP's We appreciate everyone's patience and understanding during this transition, our goal is to minimize server downtime. Official communications/status will be posted via Axis and Allied Discord, and FaceBook during outage. ***Effective that day, server time will be considered Pacific Standard Time (GMT -8), not US Central (CST) as it is now.***
Sign in to follow this  
Followers 0
kacman

Directional sound issue

10 posts in this topic

Ever since last patch I can only hear sounds if I am facing where they are coming from. I saw an old post in forums about it but its way before windows 10. Anyone experiencing same issues or found a fix?

Share this post


Link to post
Share on other sites

I had same issue and it cleared up after I set audio settings to "primary sound driver" 

Share this post


Link to post
Share on other sites

Same here but I had to change my PC settings back to 5.1 speakers. For some reason it set it to 7.1

Share this post


Link to post
Share on other sites
15 hours ago, kacman said:

Ever since last patch I can only hear sounds if I am facing where they are coming from. I saw an old post in forums about it but its way before windows 10. Anyone experiencing same issues or found a fix?

Having the same problem so are a lot of other folks

Share this post


Link to post
Share on other sites

windows 10 has done a couple of major patches lately . Mine happened after one , as well as me playing with my settings .:P

 

Share this post


Link to post
Share on other sites

If you have access to it the latest DTS-Ultra spatial sound enhancements work fairly well. 

Share this post


Link to post
Share on other sites

Thanks everyone for the feedback. Hoping Rats jump in with a solution as well.  I've tried changing the sound settings from primary to the other one as well as same thing on computer settings and no change.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.