• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
lonepilgim

Blenheim IV

10 posts in this topic

Hello....I can`t get my brakes to work on my Blenheim IV..what should I do? Thanks.

Edited by lonepilgim
typo

Share this post


Link to post
Share on other sites

x and z are brakes for on the ground .

Press p while in plane and it will give you the keymappings and you can see what each key does . 

Share this post


Link to post
Share on other sites

is it possible you have changed "in keymapper " for the Blen only , those keys to something else?

If they work for other planes , that would be the only reason i can see .

Share this post


Link to post
Share on other sites
2 hours ago, dropbear said:

set the blenheim back to defaults - then go from there

that makes sense

Share this post


Link to post
Share on other sites

it`s still happening..when I set the defaults nothing happens...I click default key setting and it says convergence will start next log in...I`m stumped here..anyone ?

 

Share this post


Link to post
Share on other sites

The primary settings for the blen brakes are empty while the secondary are z and x. 

Did you try the different Blens and are both the same?

I just tried it and they do work .

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.