• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
Elfin

FMS not setting

8 posts in this topic

The other night I made a mission from St. Nik to Steken as part of the axis attack on Steken. This was from the North Ab with the target objective Steken.

Once at Steken by the AB I began setting the FMS, with the green coloured spawn bunker apparent and the building bar moving to completion.

HOwever, once the build completed, the FMS disappeared and did not remain.

I tried building an ammo cache same thing.

There were other players who set up missions from St. Niklas and their FMS worked.

I am using an iMac if that is of any consideration.

 

This is not the first time this has happened....but I thought I had done something in error.

This instance demonstrated I was doing things correctly.

Anyone have any ideas on how to resolve this.

Thanks

 

Share this post


Link to post
Share on other sites
10 minutes ago, Elfin said:

HOwever, once the build completed, the FMS disappeared and did not remain.

It sounds like you were to far away from your "mission target", must be within 3000 meters. If you were to close to an enemy facility or uneven ground, it would not let you build and remain red.

Now you did state your mission target was Steken from St Nik. so you should have been close enough but the only thing I can think of here is your mission target was not selected correctly and remained as St Nik North AB since you began building the fms but would not build after the bar completes. That usually is a sign of "too far from mission target"

There is text that will cross your screen stating why it did not build, but you must read it quickly 

I always just select the enemy AB as mission target not the town itself so not to have these issues pop up, some town markers can be pretty far out and it can affect the fms if you select the town as mission target not a depot or ab

 

Share this post


Link to post
Share on other sites
50 minutes ago, Elfin said:

The other night I made a mission from St. Nik to Steken as part of the axis attack on Steken. This was from the North Ab with the target objective Steken.

Once at Steken by the AB I began setting the FMS, with the green coloured spawn bunker apparent and the building bar moving to completion.

HOwever, once the build completed, the FMS disappeared and did not remain.

 

This is not the first time this has happened....but I thought I had done something in error.

This instance demonstrated I was doing things correctly.

Anyone have any ideas on how to resolve this.

Thanks

 

Since you got the 'green' fms symbol (and ammo cache) and the building bar and then the instant disappearance on completion its definitely not 'too far' or 'not in this terrain' (both of which would give red icons and a text popup)  then: 

1. the brigade you made mission from could have been moved between the time you made the mission and drove to town to set; (not possible if it was a garrison mission) - this issue still shows green and then disappears on build - with no message

2. for some buggy reason 'your mission has expired' though there is usually a text message for this - but never has been a understandable reason why this mission expired thing still happens (rare) - this issue still shows green and then disappears on build - but you get a message

3. you had a momentary or specific bug to do with you in which case - no clue 

 

 

Edited by sorella

Share this post


Link to post
Share on other sites

Thanks for responding.

My apologies. Sorry I reported this wrong. I was setting a defensive FMS for Steken.

St. Nik was axis....and Steken was Axis.

We owned  all cp's and ab in Steken.

Mission was selected properly, but I understand one can mistakenly create a mission with the wrong objective.

 

Further thoughts?

 

 

Share this post


Link to post
Share on other sites
42 minutes ago, Elfin said:

Further thoughts?

Save the stats!

No stats, no candies.

Share this post


Link to post
Share on other sites
1 hour ago, matamor said:

Save the stats!

No stats, no candies.

You funny boi.

lol.

 

Share this post


Link to post
Share on other sites
2 hours ago, Elfin said:

Thanks for responding.

My apologies. Sorry I reported this wrong. I was setting a defensive FMS for Steken.

St. Nik was axis....and Steken was Axis.

We owned  all cp's and ab in Steken.

Mission was selected properly, but I understand one can mistakenly create a mission with the wrong objective.

 

Further thoughts?

 

 

The only time FMS don't work from one town to a linked town, with everything owned by the origin side is if the FMS origin mission is from a HQ in which case the message would be 'target must be controlled by enemy'. This is a weird but known bug.  Otherwise your scenario still doesn't make sense unless the origin brigade (or HQ  unit)  had been moved after  you set mission and before you set fms.

This HQ/bde bug might have been the case since looking at the map right now (Thursday) Stekene has a garrison but your origin, St Nik has garrison, 3PD HQ and 3.3 PD Armoured Bde with 3.2 in Lokeren and 3.1 in Dendermonde. If, for some reason (say low/no supply in St Nik garrison and/or 3.3) AND one chose 3.2 or 3.1 as the origin bde but made the mission St. Nik AB > Stekene AB the HQ would have picked up/supplied the mission but the FMS would have failed unless there was at least one facility owned by allies in Stekene. This bug/feature used to happen a LOT before 1.36 with full TOE brigades. 

Or no clue. 

 

Share this post


Link to post
Share on other sites
40 minutes ago, sorella said:

The only time FMS don't work from one town to a linked town, with everything owned by the origin side is if the FMS origin mission is from a HQ in which case the message would be 'target must be controlled by enemy'. This is a weird but known bug.  Otherwise your scenario still doesn't make sense unless the origin brigade (or HQ  unit)  had been moved after  you set mission and before you set fms.

This HQ/bde bug might have been the case since looking at the map right now (Thursday) Stekene has a garrison but your origin, St Nik has garrison, 3PD HQ and 3.3 PD Armoured Bde with 3.2 in Lokeren and 3.1 in Dendermonde. If, for some reason (say low/no supply in St Nik garrison and/or 3.3) AND one chose 3.2 or 3.1 as the origin bde but made the mission St. Nik AB > Stekene AB the HQ would have picked up/supplied the mission but the FMS would have failed unless there was at least one facility owned by allies in Stekene. This bug/feature used to happen a LOT before 1.36 with full TOE brigades. 

Or no clue. 

 

Thanks for trying to think this through.

I will try again when the opportunity arises. It was weird though as two other players successfully set their defensive fms's.

S!

 

1 person likes this

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.