Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

CHIMM

Invisible FMS issue...

Recommended Posts

CHIMM

Historically an invisible FMS occurred once in a blue moon (one every few years). We have known these do occur, but haven't been able to duplicate in testing.

Since this last patch, we are seeing these more frequently. It is considered an exploit, and unfair to retain them during the campaign. When this happens, they need to be deleted ASAP. They can not be destroyed via satchels, nor can the mission leader delete them. 

The only way players can delete them is by setting a new FMS on that mission (relocate the spawn). If you see this in game, use the .report to alert the Game Managers.

CRS is working on the cause/fix. ANY information you can provide to us is greatly appreciated including:

  • any ping spikes you may have had when placing
  • terrain type while placing (is it flat, was there a berm nearby, etc)
  • any video footage you may have 
  • any additional information/circumstances you can provide

Please send any information to oldzeke@corneredrats.com to speed up the testing and fix for this issue.  S! 

 

  • Like 2

Share this post


Link to post
Share on other sites
Jsilec

Saw it twice today once on each side

Share this post


Link to post
Share on other sites
mwittmann

As Chimm says, any info would be very useful. IS it only happening to one type of FRU, or all. Is this in busy AO's were there are likely to be a lot of PPO's or is this also happening at quite places as well.

Are these FRU's initially visible then becoming invisible, or are they invisible from the second you place them.

In tonight's testing we couldn't replicate it, but do have some thoughts on one thing that could possibly effect it.

 

Any info/observations would be helpful.

Thanks,

Share this post


Link to post
Share on other sites
dropbear

Is it related to the streaming of all the tiles ppos (+ now waypoints) into memory and setting the fms at the same time? Localised testing?

In any case, I commend CRS on being proactive about this!

Share this post


Link to post
Share on other sites
krazydog
Posted (edited)

I saw it happen 4 times yesterday.  One time it was an axis invisible MS, and three times it was a allied invisible MS.

It happened both to the new trench MS, and to the old FMS because we saw ATGs spawning out of an invisible MS one time.

Some of these invisible MSs were located on perfectly flat and open terrain.

Placing satchel charges on the invisible MS spot didn’t seem to work either like it does with invisible depots.

Also, it is my understanding that one time a GM went on the other side to remove a hidden MS by joining the mission and deleting the hidden MS from the map, but the hidden MS didn’t disappear from the game world, and it was only possible to remove the hidden MS by ending the mission completely.  

 

 

Edited by krazydog

Share this post


Link to post
Share on other sites
mwhitman

That's for that info krazydog. Very useful.

Share this post


Link to post
Share on other sites
kareca
Posted (edited)

Yesterday I destroyed an EFMS,
I was rtb and I was shot in my [censored]...
I spawn again and found that in the same place that the EFMS was destroyed, enemies continued spawning
I did the .report
and as an enemy I killed was a RAT (spawn in efms) I sent msg talking about efms invisible
I received the feedback that the invisible efms was being removed.

The interesting thing is that it DESTROYS the efms (it was visible) but they continued spawning in the same place (without efms).

 

(I was playing with my steam account)

S!

 

Edited by kareca

Share this post


Link to post
Share on other sites
mwhitman

We have found how to replicate the invisible mobile spawn issue, so the devs can now look at fixing that. Thanks to all of you who commented & did .reports, it give us some clues on how to narrow down what was happening.

  • Like 2

Share this post


Link to post
Share on other sites
XOOM
2 hours ago, mwhitman said:

We have found how to replicate the invisible mobile spawn issue, so the devs can now look at fixing that. Thanks to all of you who commented & did .reports, it give us some clues on how to narrow down what was happening.

giphy.gif

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...